These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Horrible digital clipping/distortion on clean sounds PART TWO!
by RTLdan on 2010-04-13 23:05:46

Hello,

I recently posted a support question that you can read here: http://line6.com/community/thread/33422?tstart=0

Basicallywhat the problem was was that I was hearing a harsh digital clipping/distortion on my clean patches (maybe dirty too, just couldn't tell ).

All software was current version, cables, guitar, channel volume, output volume, etc... all was GOOD. Finally after reflashing the OS for a second time,

everything worked great! Or so I thought...

A couple days later, I had the same problem again. My heart sunk. lol.

I decided to reset everything I possibly could.

After resetting the expression pedal and recalibrating it, voila! It worked again.

Well, a couple days later, it went back to the clipping/distortion again.

The good news is I went straight for the expression pedal reset and recalibrate and it worked.

But I am perplexed and a little annoyed that this keeps getting mucked up. What could cause this?

It's not really very practical to have to recalibrate the pedal every couple days. Is there a battery that could need to be

replaced? Somethin of that sort? Any and all help is muchos gracias appreciated.

Thanks!

-Daniel



RE: Horrible digital clipping/distortion on clean sounds PART TWO!
by AndyParedes on 2010-04-19 15:14:42

Hello,

Are these noises happening with the factory presets, your presets, or both? Have you tried a different location to see if this makes a difference? Are you noticing the sound problems with both the headphones and amp? Please register your gear so we can look at all the variables so we can help you further.



Re: RE: Horrible digital clipping/distortion on clean sounds PART TWO!
by RTLdan on 2010-04-20 23:34:05

Hi Andy,

I will register my line6 so you are able to assist further.

I bought it from a friend and he needs to unregister it from his account before I can register,

but he is having trouble finding where he can do this.

How can he unregister so that I may register?

In regards to your other questions:

I've only tried with the headphones so far, but I will try with an amp tomorrow.

I believe it is on all patches, both user and preset, but I will also double check that

by saving some to random places and to the user bank.

Thanks,

-Daniel



Re: RE: Horrible digital clipping/distortion on clean sounds PART TWO!
by RTLdan on 2010-04-26 15:30:58

Hi again Andy,

I've registered the Pod XT Live.

Any help in solving this need to recalibrate the expression pedal every couple days would be much appreciated.

Is it possible there is a failing battery that is responsible for storing the expression pedal values?

Cmos?

Thanks,

-Daniel




The information above may not be current, and you should direct questions to the current forum or review the manual.