These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod Farm 2 activation problem
by tunnser on 2010-04-18 12:35:49

Hi,

I've received a free licence for pod farm 2 to use with my UX2. I've successfully installed pod farm 2, but when trying to activate I get the "Error! you can't install that asset! It's probably an upgrade or you don't have the correct asset installed" error. I've tried the 'refresh' technique to no avail. Any help would be much appreciated.

Joe



RE: Pod Farm 2 activation problem
by Kneehow on 2010-04-21 10:13:11

Hello,

I looked through your account history... it appears back in January of 2009 you had purchased the POD Farm Plug-In license, installed it for a few days and then removed/returned the license from your device and got credited back for the purchase amount.

What we're curious about is, how did you "receive" a free license for POD Farm 2? Technically speaking, you should not have qualified for such a license (for upgrade paths, please see this: http://line6.com/community/docs/DOC-1856), unless there was some other reason that were not aware of just yet with the limited information available so far.

Did you receive an email? Did you contact someone at Line 6 UK offices? Please let us know, as this is a strange circumstance. Thanks!

Regards,

L6Perry



Re: RE: Pod Farm 2 activation problem
by tunnser on 2010-04-22 09:59:41

Hi,

Your summary of my account activity is correct. I bought the original pod farm plugin in error, thinking it was necessary to use the standalone version. I was considering buying the pod farm 2 upgrade, but on the purchase page of your website was offered a choice of free or paid of licence. Naturally I chose the free option!




The information above may not be current, and you should direct questions to the current forum or review the manual.