These forums are read only, please use our new forums here.

Main :: Riffworks Line 6 / Standard Edition



ux2 Win7: clicks,pops, then freezes with sustained noise
by Tooker on 2010-04-25 10:36:31

Using Riffworks and Gearbox, I gets lots of clicks, pops, and stutters occurring no matter what I set ASIO to.

Eventually, the software freezes and I get a burst of sustained noise until ux2 is unplugged.

I've browsed the forums for solutions.

  • Drivers updated with  Monkey.
  • The DPC latency checker says machine should be able to  handle without dropouts or problems. So no need for PCI usb to be added right?

Please advise. Thank you for your attention.

Running: Microsoft Windows 7 Home Premium Version    6.1.7600 Build 7600 x64-based PC
Intel(R) Core(TM) i7 CPU         860  @ 2.80GHz, 2800 Mhz, 4 Core(s), 8 Logical Processor(s)
Installed Physical Memory (RAM)    8.00 GB
Total Physical Memory    7.99 GB
Available Physical Memory    6.36 GB
Total Virtual Memory    16.0 GB
Available Virtual Memory    14.3 GB
Page File Space    7.99 GB



RE: ux2 Win7: clicks,pops, then freezes with sustained noise
by AndyParedes on 2010-04-28 14:48:32

Hello,

Please see the following links for optimizing and trouble shooting:

Computer System Audio Optimization

http://line6.com/community/docs/DOC-4201

Microsoft Vista/7 Tweaks and Optimizations: Video

http://line6.com/community/docs/DOC-1490

USB Audio Problems and Chipset Error Explanation

http://line6.com/community/docs/DOC-4282

USB Connectivity with Line 6 Devices

http://line6.com/community/docs/DOC-1484

Regards,

Line 6



Re: RE: ux2 Win7: clicks,pops, then freezes with sustained noise
by Tooker on 2011-03-14 17:46:15

Thanks, that was some extensive resource navigation. I implemented most of the above prescribed procedures with the exception of messing with the BIOS settings.  While I didn't get a fix, I did get familiar with adjusting various performance settings on Win 7. For example, I stumbled onto the program compatibility options, "run programs made for previous versions of Windows." In desperation, I switched the Line6 programs to run with Win XP settings; but even this didn't do the trick! 

Obviously, the onus is on Windows 7, seeing how other users have experienced the same problems. I did test this gear on other pcs, with other Win OSs; and it worked. Would be great if Line 6 support found a way to upstage microsoft with a fix. Awesome Apps that work on riddled Operating Systems - Imagine that!  Keep plugging away. Thanks for your attention.




The information above may not be current, and you should direct questions to the current forum or review the manual.