These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 Help?!
by potatosauce731 on 2010-04-25 11:35:08

So less than a month ago, I purchased this UX2 recording interface. Just yesterday, it was working fine. Sounded great, no problems. I go to use it today, and it's not working. It connects to my computer fine, it connects to POD Farm fine, but when I plug my guitar into it, it doesn't make a sound. The meters aren't doing anything, and nothings coming out of my monitor. It's not the computers fault, my cables work, so I know the problem is the hardware itself, or at least just the guitar input. I haven't dropped it, bumped it, scratched it, or done anything to it that could have damaged it. I've been using it actively and all of a sudden it just stops working. I spent $200 on this thing and have had it for less than a month, so I'd just like to know, what the hell?! I've always liked Line 6's products, but in this case, I feel like I've really wasted my money. Do you have any suggestions as to how this could have happened, or did I just make a horrible decision in buying this product?



Re: UX2 Help?!
by Rowbi on 2010-04-25 11:51:25

if you're 100% sure it's the UX2, then you have of course still got another 2 months of warranty left (it comes with 90 days) so you've definately not wasted your money even if it is faulty.

it's the times we live in, all electronic devices are built well these days, but there's always a risk of getting a bum one.  sure that's a right pain in the ass for you right now, but just get in touch directly with your nearest service center and they'll sort it for you: http://line6.com/service_centers/

might just be worth checking it on a different PC, or with a different guitar cable first though, just in case.  or at least testing your guitar ans guitar cable with another amp, as I think I've had more problems with guitar wiring and faulty buitar cables over the years than I've had problems with Line6 gear.

Rowbi



Re: UX2 Help?!
by potatosauce731 on 2010-04-25 12:27:13

Alright, thanks man.




The information above may not be current, and you should direct questions to the current forum or review the manual.