These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX1 Latency / Asio Driver Problem
by TReBeL on 2010-05-02 14:22:55

Hi,

I've tried to follow all the various threads here to solve the problem I have, including uninstalling / re-installing all Line 6 drivers & software, but still the problem persists:

The roundtrip latency is about 40 ms >:(

Since I updated to the latest driver I also get a weird "buzz" every couple of seconds when recording Podfarm as a plug-in, but this doesn't seem to translate onto the recording.

I suspect that this is a driver issue since Asio Client = (none) even when Sonar or Podfarm is running. The cable is connected to the second of the three available laptop USB ports.

Here are my system spec's:

Vista.jpg

Here is a snapshot of device panel in Sonar:

UX1.jpg

And here are the Audio Options in Sonar:

Sonar 1.jpg

Sonar 2.jpg

Sonar 3.jpg

My system is set to run at "High Performance", I've switched off Windows sounds and disabled the onboard soundcard.

I had no problems like this running Gearbox in Sonar 4 PE previously, so I don't think it's sytem-related.

I think it has to do with the the Asio Driver, but I can't nail the problem.

Please help!

Chrz,

Treb



Re: UX1 Latency / Asio Driver Problem
by TReBeL on 2010-05-03 15:04:05

Ok, setting the buffer Asio buffer size to 128 helped, I'm now down to 14.1 ms roundtrip latency.

I also noticed that Sonar shows up as Asio Client as soon as it's actually playing something o.O

But the buzzing is still there - something I didn't mention previously, the buzzing only happens during recording in Sonar, if I play as standalone the sound is perfect, even when a track is armed and I'm ready to record it's fine, only when I actually hit record does the buzzing start. The problem seems to also affect the timing clock, it sounds a bit irregular to me, especially during the buzzing

I guess if there was a problem with the Asio Driver or my USB port I would be getting problems during standalone play too.

Any ideas?

Treb

P.S. I forgot to mark this thread as a question, is there any way to change this?



Re: UX1 Latency / Asio Driver Problem
by TReBeL on 2010-05-03 15:57:32

Problem solved 

All I had to do was uncheck "enable read and write caching" in Sonar.

Apparently this is for older computers, so why this is on as a default in Sonar 8.5 I don't know ....

Aaaaah .... bliss




The information above may not be current, and you should direct questions to the current forum or review the manual.