These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX8 Problems.
by syring3 on 2010-05-10 21:21:13

I have a had a UX8 in my setup for along time at this point I have pretty much been using it as a very expensive plugin dongle for the gear box, the pod farm plugin. I have not been able to use the plugs since the update to Snow Leopard. I waited and installed all the new Line 6 softwares that have recently been released to no avail. I posted a image of my computer showing that the UX8 is plugged in. The red lights on the front of the ux8 continue to flash and Line 6 still state that it is not plugged in. I have tried everything I could think of... Please help… I really want to use the plugins again!!!

Screen shot 2010-05-11 at 12.11.36 AM.png



RE: UX8 Problems.
by ricksox on 2010-05-11 12:55:15

Hello,

OK. So it looks like Snow Leopard is not seeing your drivers despite the fact that you downloaded and installed them.

The first question I have is what kind of install of Snow Leopard is this? Is it a 32 bit install or a 64 bit install?

Currently, we only support 32 bit installs of Snow Leopard.

http://line6.com/community/docs/DOC-4592

Line6Miller



Re: RE: UX8 Problems.
by syring3 on 2010-05-11 14:11:10

I'm pretty sure it's the 32bit install. I'm willing to try anything to get this to work. Thank you for the quick response!



RE: UX8 Problems.
by ricksox on 2010-05-11 14:18:39

OK. Are you sure? Double check just to make absolutely sure.

The symptoms you are describing to me sound like you have a 64 bit install of SL. This would explain why the Mac is seeing the UX8 but the Line 6 software is not.

Unless this is not what you are experiencing?

Line6Miller



Re: RE: UX8 Problems.
by syring3 on 2010-05-11 14:27:51

You're right, I'm just dumb... I read up more and it says you have no E.T.A. for the 64 bit support... This is rather upsetting, I paid quite a pretty penny to buy the Gearbox Plugin and the UX8, back in highschool. Meh, oh well thank you for you're support I guess I will just have to wait a bit longer...




The information above may not be current, and you should direct questions to the current forum or review the manual.