These forums are read only, please use our new forums here.

Main :: Stompbox Modelers / ToneCore



Hiss with Verbzilla !! Effects loop option ?
by jessie-ed on 2009-04-01 08:10:18

I just bought a Verbzilla to use with my 5E3... and the pedal DOUBLES the amount of hiss. The noise is completely unacceptable, so I installed a passive effects loop between the pre-amp and phase-inverter, which caused oscillations when the Verbzilla mix control was turned past 2. I need a definite answer about why/why not the Verbzilla should work with a 5E3 with a passive loop.I'll post the loop schematic I used later today.



Re: Hiss with Verbzilla !! Effects loop option ?
by Rowbi on 2009-04-01 08:17:30

i have a verbzilla in the loop of a modded epiphone valve junior or a blackheart BH5H.  it generates no hiss even at high volumes.  if anything the only thing it does is ever so slightly lower the output at lower volumes (and higher but you can't tell then) but I've had the same problem with putting other verb and delay pedals in the same loops, so I think it's more of a slight impedance mismatch.

post the schem and we'll take a look.



Re: Hiss with Verbzilla !! Effects loop option ?
by AndyParedes on 2009-04-02 11:18:03

Hello,
  How is the pedal being powered?  Tonecore pedals require isolated transformers.  You can also try the pedal in front of the amp rather than in the effect loop - if the noise disappears it sounds like you have an impedance mismatch.  See the following link for more information:

Troubleshooting Line 6 Modeling (four-button stomp) and Tonecore pedals

http://line6.com/community/docs/DOC-4490

class="MsoNormal">

ToneCore Pedals FAQ

http://line6.com/community/docs/DOC-4166

class="MsoNormal">

Line6Andy

Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!



Re: Hiss with Verbzilla !! Effects loop option ?
by jessie-ed on 2009-04-05 10:15:14

Thanks for the replies, BUT Andy, I think you may have misunderstood my post. I DID originally try to use the Verbzilla through the front end of my amp, but the hiss level was more than doubled that way . So, I installed a passive effects loop, ( schem in original post ) to reduce hiss. When used through the effects loop, the Verbzilla goes into wild oscillation when the mix control is barely on. Looking at the loop schem, can someone at Line6 tell me why/why not the Verbzilla will work through this loop. I really like the reverb sound of this pedal, but the hiss level is way to high to use in the front end of ANY of my Fender tube amps. Also I've tried the power supply that came with the pedal, Godlyke power supply, and battery power... the hiss remains the same. --Thanks



Re: Hiss with Verbzilla !! Effects loop option ?
by AndyParedes on 2009-04-06 10:08:57

Hello,

   It may be easier to try a different pedal to see if you can duplicate the noise (if you have the same problem, it sounds like a compatability issue).  Have you tried putting the pedal in front of other amplifiers or only the 5E3 amplifiers?  This can help narrow down the situation as well.

Line6Andy

Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!



Re: Hiss with Verbzilla !! Effects loop option ?
by jessie-ed on 2009-04-07 07:32:30

Please look at this effects-loop schematic, and tell me if it should work with the Verbzilla ?! That's ALL I ever wanted from all my posts. As I said in my last post, this pedal hisses through the front end of ALL my Fender tube amps... but I don't care about that anymore.. I've accepted that.. anger, denial, acceptance, etc.



Re: Hiss with Verbzilla !! Effects loop option ?
by AndyParedes on 2009-04-07 10:07:24

Hello,

Customer support does not have the ability to check if there is a compatibility issue with your effect loop schematic you have provided, but an end user may be able to help you. You may also want to try a different pedal to see if there is a problem with the unit.

Line6Andy



Re: Hiss with Verbzilla !! Effects loop option ?
by jessie-ed on 2009-04-07 12:30:53

Well "Andy"... WHAT A MONEYSAVER for LINE6 this "forum" is ! You "techs" obviously sit at your LINE6 computer with a TROUBLESHOOTING guide in front of you, so you can instruct the 13 year-old kid how to plug in his/her pedal. If there's a question requiring., oh, I don't know, maybe UNDERSTANDING a schematic, you rely on Forum Members  to answer the questions that your not capable to answer ?!!  For all I know, you are reading this from Jakarta. Here's what should have happened... someone in the" LINE6" labyinth must have a Verbzilla schem, right ?..or is that crazy of me ?



Re: Hiss with Verbzilla !! Effects loop option ?
by AndyParedes on 2009-04-07 15:19:21

Line 6 does not support amplifiers from different companies, but you can contact the company who manufactured the parts you put together to create the amplifier you built to see if your effect loop supports the impedence of the Tonecore pedal:  Input impedence: ~680-800 ohms, output impedence: ~1Kohm.

Greetings from sunny Simi Valley, CA.




The information above may not be current, and you should direct questions to the current forum or review the manual.