These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by jefox on 2010-05-18 12:39:25

Ok, first I have tried and tried to find a technical support number for line six but can not find one. If atone knows what it is please let me know.  Here is my issue. My Mac pro running Mac os x snow leopard server 10.6.3 will not recognize or find my connected podxt live at all. It used to work back on os x server 10.5 but now on 10.6 snow leopard it will not. I have the latest driver (4.6.9) the latest version of line six monkey (1.33) and it will not connect. It is like it is not even plugged into the computer at all, but it is.  If anyone can help me out please let me know.  Thanks!



RE: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by ricksox on 2010-05-20 15:14:08

Hello,

If you want to call us just click on the Contact Us link at the bottom of every page on our website.

In regards to your connection issue, what else is plugged into your Mac Pro?

Are you connecting the POD directly to a USB port on your Mac or through a USB hub?

Have you tried ALL USB ports on your Mac Pro?

Line6Miller



Re: RE: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by jefox on 2010-05-21 05:45:32

Ok, cool I didn't even see the phone numbers at the bottom of the contact us page. Thanks.  I have an external hard drive, USB hub with an apple keyboard and a Microsoft web cam plugged into it, I also have an ales is USB mixer plugged in. That is about it other that the iPod cables I have plugged in for syncing iPhone and iPad. The thing is I never had a problem with any of these other things plugged in until os x 10.6.3 server. I have not tried it on any other version of os x 10.6 (10.6.1, 10.6.2). The last time I used it and it actually connected was back in os x server 10.5 (can't remember exactly what version though) maybe 10.5.8?   I am connecting the pod directly to one of the computers USB ports.  I have tried 3 different USB ports on the computer all of which work perfectly with other devices I tested. So I know they all work.  Let me know what you think. I really need to get this working asap. Thanks for you assistance!



Re: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by jfrenette on 2010-07-08 13:04:46

I'm having the same issues with Toneport KB37 and Snow Leopard Server 10.6.4 on a new Mac Mini.

I've spoken with both Line 6 and Apple. Apple maintains that it's essentially the exact same operating system under the hood as Snow Leopard, and I'm having no issues running the KB37 on Snow Leopard 10.6.4.

I've got the newest Line 6 Monkey and drivers all set up. The machine won't acknowledge the KB37 at all. I've tried different USB ports, different everything.

Is it a driver issue? Can Line 6 take a crack at testing their driver on Snow Leopard Server and give a little feedback? It's a timely issue: I can return the Apple if the driver issue is unresolvable, but there's a short window of time to do this in.

Thanks!



Re: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by audiomaker on 2010-09-28 12:50:14

Same Problem... Snow Leopard Server 10.6.4.  Studio KB37.  Acts like it doesn't exist.  I've tried several USB ports and downloaded all the current drivers.

Help Please.



Re: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by jfrenette on 2010-09-29 00:52:33

There's another thread on this somewhere in the forum—the prevailing idea is it's the 64-bit nature of Snow Leopard Server that's causing the issue. Gearbox is a 32-bit driver, and it just won't work right with 64-bit Snow Leopard Server. Snow Leopard? No problem. But Snow Leopard Server is a no go.

Take a crack at booting Snow Leopard Server in 32-bit mode—hold down the  3 and 2 keys on start (see: http://support.apple.com/kb/HT3773).That may very well allow you to use Gearbox.

I hit this issue and ended up installing Snow Leopard (NOT Snow Leopard Server) and things have been by-and-large kosher.



Re: PODxt live and Mac OS X Snow Leopard Server 10.6.3 on Mac Pro
by derekzierold on 2011-05-08 08:21:40

I have the exact same problem, obviously your usb ports are perfectly fine because as you did, I also connected a lot of stuff to my ports and they worked perfectly fine but when I connect my kb37 it's like it doesn't exist, it won't light up and the computer's midi assistant won't even show that it is connected. They should fix this problem soon, this situation is quite frustrating.




The information above may not be current, and you should direct questions to the current forum or review the manual.