These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Recently built new machine with Windows 7 64
by dirckb on 2010-05-24 20:52:44

Using latest drivers (4.0.2.7)

Gearbox 3.72 seems to work fine, but PodFarm 1.12 & 2.0 are glitchy/poppy/dropouts etc, even with max buffers.

I tried disabling all other sound device drivers (i.e., soundblaster xfi) and still the same.  Haven't pulled the sound card out yet...

Possibly an issue with the ToneDirect driver? (used by PodFarm 1&2 and not gearbox?)

Is this a known issue?  Suggestions, prognosis, etc?  I kind of like PodFarm 2, and I'd like to run it when possible.



RE: Recently built new machine with Windows 7 64
by Line6Hugo on 2010-05-26 09:26:45

dirckb,

I have opened a support ticket to resolve this issue. Please use the following link to view your support ticket:

http://line6.com/account/tickets/view/

Regards,

Line6Hugo



Re: Recently built new machine with Windows 7 64
by dirckb on 2011-01-10 22:33:40

FYI to anyone stumbling across this post looking for the resolution, here is the final ticket entry:

Thank you for your assistance.  Based on your checklist I was able to determine that the BIOS settings for the Intel i5 CPU, 
C3/C6/C7 modes must be disabled to discourage aggressive lowering of cpu power when idle.

Pod Farm was not the only program having an issue; I discovered music videos in youtube would also pop & click.

Thanks again for your help; maybe someone else will find this useful


Re: Recently built new machine with Windows 7 64
by mdeisenr on 2011-01-11 01:18:50

since I´m running a i5 as well, did the bios settings lead to any improvement?

If so: What settings are to be disabled?

Cheers Matthias



Re: Recently built new machine with Windows 7 64
by dirckb on 2011-01-11 11:27:48

The BIOS on the Gigabyte motherboard had settings to enable / disable the C3 / C5 / C7 processor power saving modes.

With these modes enabled there were pops & clicks & drops because the processor would keep trying to go idle.

Disabling these modes forced the processor to run full on continually, which made playback smooth.



Re: Recently built new machine with Windows 7 64
by mdeisenr on 2011-01-11 12:14:47

Seems like we have a winner!

I did set this via my energy options.

Set min cpu usage to 100% and it seems to work now.

Give it a try, if you guys still got the crackles.

Cheers Matthias




The information above may not be current, and you should direct questions to the current forum or review the manual.