These forums are read only, please use our new forums here.

Main :: Riffworks Line 6 / Standard Edition



Line 6 UX2
by rezpl on 2010-06-03 18:32:36

Hi,

I used my Line 6 UX2 on Vista and all worked correctly. Now, I'm on Windows 7, I installed the lastest software and driver and I have some problems... there is a "lag" (glitches) when a window is open to 100% (if I reduce a windows, the sound is good..no glitches). If I use youtube and use scroolbar during playing, the sound glich again. I ajusted the buffer to maximum in the mixer it's so so but not perfect again. Anyone has a idea to resolve this problem?

Thank you.

My pc is a Intel Core Quad Q6700 2.66GhZ with 4 gig of memory.



RE: Line 6 UX2
by AndyParedes on 2010-06-07 16:46:07

Hello,

Did you follow the installation directions here?

Installing Line 6 Software for Windows 7 Operating System

http://line6.com/community/docs/DOC-1885

Did you optimize you computer with the information provided here?

Computer System Audio Optimization

http://line6.com/community/docs/DOC-4201

Microsoft Vista Optimizations: Video

http://line6.com/community/docs/DOC-1490

If you need further assistance we will need you to complete a support profile on your account, then provide the following information:

• Line 6 Product:

• Flash memory, USB Firmware versions installed:

• Line 6 Monkey version installed:

• Line 6 Drivers version installed:

• Line 6 Application (i.e. Riffworks, Line 6 edit, Gearbox) software and version:

• Operating System version

• Is this a dual boot system? If yes, please list all applicable operating systems:

• CPU / Processor Type and Speed

• Amount of RAM

• USB Ports: (#, location, speed 1.0/2.0):

• USB Devices connected to on your system: (Including any HUBs):

• Security software installed on your system (anti-virus, pop-up blockers, firewalls):

• Audio recording programs on your system (i.e. Sonoma, Ableton, Cakewalk, Pro Tools, etc):

• Audio playback programs on your system (i.e. Real Player, Winamp, Itunes, WMP):

• Type of internet connection: Cable modem, DSL, satellite, dial up:

Please note: Line 6 does not support satellite or dial up internet service

General troubleshooting questions (choose N/A if it does not apply):

• Does Line 6 Monkey recognize your device?

• Have you reinstalled the drivers for this device directly from the Line 6 website for your OS?

• Are you connecting directly to a USB port on the back of your computer?

• Have you tried different USB cables and ports?

• Have you shut down all security software/other programs?

• Have you tried to replicate the problem on a different computer?

Please let us know and we can proceed from there.




The information above may not be current, and you should direct questions to the current forum or review the manual.