These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



podfarm2 bad memory
by pike67 on 2010-06-06 03:17:00

Hi

podfarm2 and the line6 audio/midi control panel keep forgetting 3 things:

every time i reboot, podfarm2 forgets

1- the settings in preferences/midi, even if the connected hardware stays the same.

   it reverts to a random bunch of connected hardware to listen to. another bug

   then cripples the 'learn' function until i fix the midi preferences.

2- the mixer settings (most notably, the last input used - it reverts to instrument,

   i want to use the mics)

also, on my mac, the line6 audio/midi control panel forgets

3- which profile i chose for midi assignments. it reverts to 'gearbox+midi',

   which doesnt work for the podfarm. I want to use these settings.

so basicly, after rebooting, i have to go through 3 preference panels to set

up podfarm2. I plan to use it on stage, so that's not ideal.

I also have this problem, which might be related.

Any ideas ?

*-pike



Re: podfarm2 bad memory
by pike67 on 2010-06-11 05:57:04

No, my question has not been answered yet. :-)



RE: podfarm2 bad memory
by ricksox on 2010-06-11 14:47:29

Hi,

I created a support ticket for you so we can resolve this issue. Please respond to the ticket. Thanks.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host.

http://line6.com/account/tickets/view/

Line6Miller



Re: RE: podfarm2 bad memory
by pike67 on 2010-08-11 14:09:33

OK, Thanks. Now, for the record, let me post the outcome of this ticket (dd 2010/08/11) here:

I have verified that there is a bug (1) with the driver in OS 10.4.11
where upon reboot, the driver settings for Input select and MIDI Control
parameter settings are lost.

After selecting the correct input and re-assigning the MIDI paramters,
POD Farm 2 reacted to the same paramters without any additional MIDI
learning required.  Only the KB37's driver input and MIDI control
settings changed, POD Farm 2 is working fine.

A bug has been logged for this and we hope to see an update to resolve
this issue in the future.



So, to sum that up, its confirmed there is a bug in the MacOS 10.4.11 *driver* which makes it forget issue #1 & #2 above.

(  .. so the bug is not in PF2 but in the driver  :-) )

I agree, reassigning the settings for #1 and #2 make PF2 respond to midi correctly again, without additional learning required. Additional midi learning however will be 'crippled' until you reassign #2 (as described). Issue #3 has not been addressed in the answer, but obviously that's not related to PF2 either.

So fwiw, you can not use PODFarm2 live on stage using mac OS 10.4.11, as confirmed by line6 above.

thanks,

*-pike



Re: RE: podfarm2 bad memory
by pike67 on 2010-08-11 14:13:09

So would anyone know if those issues with the driver also exist on MacOS 10.5 ? I could upgrade ..



Re: RE: podfarm2 bad memory
by redlogic on 2010-08-11 19:35:53

It sounds like you're using the standalone version.

I use POD Farm 2 plug-in (version 2.01, Device drivers version 4.7.1 Mac) in Logic 9.1.1 on OS 10.5.8 with no problems.



Re: podfarm2 bad memory
by vries on 2011-09-29 06:16:13

reported numerous times and still not fixed:

Midi preferences are not remembered in PF standalone (PF plugin will not be a problem of course since the midihardware is enabled/disabled in your DAW)




The information above may not be current, and you should direct questions to the current forum or review the manual.