These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



No authorized device connected..
by lowfreak on 2009-04-03 03:29:12

PodFarm has (apparently) lost contact with my KB37.. It worked for a couple of days, but after I got my Ableton live set up to receive midi from the KB37 it has reported "No authorized device connected. PodFarm cannot process audio".

I have restarted, I have changed usb-ports, I have reinstalled the line6 software, I have upgraded via the Monkey (which have no problem seeing the KB37), latest Drivers(3.4.3.2), USB Firmware(1.08), Flash Memory(1.03) etc.. My device manager list the KB37 as working properly. I can use the KB37 to record into Ableton, and to monitor.

So in short - it is only the PodFarm that cannot see my line6-hardware. Ironic isn't it :-)

What am I missing? Is this a common problem?

My system is WinXP (SP2), plenty of RAM and Disk-space.

My other soundcard is a Realtek (integrated with my Abit FP-IN9 motherboard)

Happy easter from LowFreak in Norway



Re: No authorized device connected..
by lowfreak on 2009-04-03 04:47:01

And after reading other topics like this :

Yes, I have a brand new Pod Studio KB37 with PodFarm included.



Re: No authorized device connected..
by ChaChing on 2009-04-03 12:23:23

Hi,

Which version of POD Farm are you using? The standalone should work, it is possible that you need to refresh your license for the plugin.

With the KB37 connected, open Line 6 Monkey, click the 'optional add-ons' tab, click the 'Activate Purchase' button, type refresh & click 'Activate.' Follow the prompts that appear and try POD Farm again.

Line6Sach



Re: No authorized device connected..
by lowfreak on 2009-04-03 17:33:15

Hi. I did what you said, but I only got an error message.

"Transaction failed.

Reason (Code 80003020) Licence key sent to server was not in the proper format.

If you have popup blockers, anti-spyware, or anti-virus programs running, try temporarily disabling them."

I turned off all other programs, including spyware and virus-protection, but to no avail.

To activate the PodFarm Add-on I need a licence code, but  I don't have a licence code for the Pod Farm. I tried the ESN-code but that didn't work.

The only licence code I have seen for the KB37 POD studio is what I got online after I registered my gear online via monkey a few days ago, and then PodFarm worked fine for a couple of days. Is there another password somewhere? You can find it in My Registered Gear here at the line6-server.

When I opened the box (straight from the shop) there was 4 CD's and a few registration cards. The Reason and Ableton CD's both has passwords on them, but the Line6 and RiffWorks CD doesn't. There was no written information, Start-guide or Manual whatsoever. I run version 1.03.

The strange thing is that Monkey can see my KB37, and logs me straight into the server.  But PodFarm cannot.

Can I provide some proof of authenticity so that I can get a licence code in the right "format"?

POD Studio without PodFarm does not really make my guitar sound happen - LOL

Attaching a screenshot with a superimposed Add-on dialogue.



Re: No authorized device connected..
by lowfreak on 2009-04-04 12:24:55

I found this piece of info in the Monkey help and info window :

"All supported Line 6 devices require a POD Farm license for VST/AU/RTAS plug-in functionality.  If your device does not already have a POD Farm license, one can be purchased at

Visiting">http://line6.com/store/storefront.html?categoryID=5"

Visitingthis link only forwards me to the shop front page.

Quoting from the PodFarm User Guide :

"You can find all Add-On license keys you’ve purchased by logging into the • Line 6 - My Account online page, and looking in the License Keys page."

But I have not purcased any add-ons - the PodFarm I'm using was included in my Pod Studio-bundle, and that is propably why My Licence Keys says that I don't have any..

So what should I do..?



Re: No authorized device connected..
by lowfreak on 2009-04-05 06:43:48

Found another thread here on this forum with a tip to put in the word "refresh" instead of the licence key.

That made something happen :


Starting purchase
Requesting add ons...
Programming hardware...
verifying transaction..
Done.

Disconnect hardware

Transaction complete.

I did this even for the FX Junkie add-on (also included in my Pod Studio Bundle).

I then had to update my Flash Memory, but PodFarm still says "no authorized device connected."

I even restarted the system, but it did not help.

Maybe this is a trick to force customers to buy the full package..?



Re: No authorized device connected..
by lowfreak on 2009-04-06 05:15:26

OK - last try. I unstalled all Line6-software again, except for Monkey.

Downloaded the Pod Farm standalone (again) through Monkey and activated the Add-ons with the keyword refresh.

Update looked normal and installed like before without any errors. Restarted computer and hoped for the best..

But my Pod Farm still says "no authorized device connected".



Re: No authorized device connected..
by grame on 2009-04-06 07:57:58

i have exactly this problem with my kb37  - but only one of my windows partitions - the podfarm VSt plug-in says it doesnt recognise a hardware device even though the standalone version works fine.

the podfarm plugins vst work fine on my internet partition. makes no sense. and annoying. i refeshed the activate in monkey which all went through ok. but my non-internet partition will still not run the vst plugs. in fact podfarm does seem to figure in the monkey window. surely i dont have to pay twice to use it on different partitions on the same computer?

is there a support number i can call? weird support here.



Re: No authorized device connected..
by lowfreak on 2009-04-06 08:22:50

I have an idea - maybe the podfarm needs to run from the C:\ - disk..?

My system uses  E:\  as the active partition and to run all programs,  and only use the other partitions as storage.

Has anyone experienced something like that with Line6-software??



Re: No authorized device connected...
by AndyParedes on 2009-04-07 10:25:41

Hello,

  I am suspicious that you are onto something regarding the partitions on your system creating the problem with your system.  You may want to try a different computer to see if the partitioning is the problem.  You should also remove all non-essential USB devices to ensure that the KB-37 is not getting "overlooked".

  Regarding your licenses, you only need to authorize the licenses in Line 6 Monkey, as they are "hard-wired" into the KB-37.  Please see the POD Farm User Guide for more information:

Manuals

http://line6.com/support/manuals/

style="margin: 0in 0in 0.0001pt;">Line6Andy

Please be sure to award Helpful and Correct points to community members who respond with helpful or correct answers!



Re: No authorized device connected...
by lowfreak on 2009-04-07 16:30:18

Hi Andy, and thanks for the answer.

When this ordeal is over, I will certainly award points  if there are any worthy recipients :-)


I tried installing PodFarm (PF) & KB37 on my wife's laptop, and everything went smooth and after the book (that is, if there had been a book, but the total absence of written information when I opened the box with my Pod Studio was ..interesting.., but it is a totally different matter). PF had no complaints when I started it, and Monkey even featured a small  "activate"-button.

We will know for sure in a couple of days, when the "grace-period"  is over. - I assume there is one, since PF worked initially on my music-PC for a couple of days.


Inspired by this I uninstalled all Line6 on my music-PC, and reinstalled everything PodFarm to C:\Program Files\Line6\.. . I cannot, however, move the OS..  :-)

It would surprise mevery much if multiple partitions are to blame, since the rest of the package bear the signs of slick programming skills.

Install on my PC went as smooth as on the laptop, with the exeption of the "activate"-button after updating Monkey to the latest version. SO the installation knows that I have installed before, ergo : it is probably is a thread in the registry that is behind it all.. Of course PodFarm tells me that "No authorized device connected." (see attachment)

All USB-ports on my PC has been tried, and every one generates the same result - that everything relevant on my system can see and acknowledge my KB37.. -  except PodFarm. The guitar input, MIDI-controls and audio in-out works fine.

If I knew excactly where PodFarm looks to check for any connected "authorized devices" it would save me a lot of time. But since PF worked perfectly at first I suspect strongly that it sends a quiery to the registry because of the lack of "authorize"-button on subsequent installs.. Why doesn't the USB-check override the registry-check, since the licences, like you wrote, are "hard-wired" to the KB37? The Add-on authorization looked normal,  but if the Add-on is licenced in the hardware (..writing to hardware..) - why doesn't Monkey see that this Add-on has been authorized before??


Interestingly, as a side-note, the RiffWorks-trial that came with my bundle, initially had some problems with finding the asio-driver and I sometimes had to start it two or three times to get it to initialize  properly. But after PF lost contact with the KB37 (about two days after the initial install), RW could not find any asio-driver under any circumstance..

RW is now removed from the system.


Back to business : My next option would be to :

> Uninstall everything Line6

> Clean registry of any Line6-threads

> Reset PC clock to the time of the initial install

> Install PodFarm to C:\Program Files\

> Hope for the best. :-)


But it is a lot of work and hassle and time, - time that could be used to make music instead, and I have already spent valuable time looking into this problem. I have even started using the effects in Ableton Live to try to improve the sound of my stringed instruments :-)


I have a perfectly normal PC, except for the fact that WinXP runs from the E: station which is unusual, but not rare. No other software I've tried has had any problems with that in the past.

This problem is probably caused by some security-measure to protect against PodFarm-abuse. Could it be mended by installing some other "purchased" Add-on?

Personally I don't feel like putting more money into Line6-ware at the moment.., perhaps later - when this problem is solved.

Maybe I will try out the above mentioned plan, if I can find time and inspiration.

I hope I don't end up trying to "crack" my legal software. Life has learnt me that if you treat people like crooks, they will end up being crooks..

Btw : I followed the link to the manuals, and selected Pod Studio. The KB37 section is totally empty - just as the box it came in ;-)



Re: No authorized device connected..
by ricksox on 2009-04-07 16:49:43

Hi,

Tell me a little more about the system you are having problems on. Do you have a USB hub connected to that computer? If so then that could be your problem. USB hubs can create certain communications issues between the plug in and the device acting as your dongle (device POD Farm plugin is tied to).

Performing a refresh in Line 6 Monkey refreshes ALL assets simultaneously so you only need to do that once.

Every asset (model pack/plug in) whether it is bundled with your device out of the box or you purchased it afterward needs to be AUTHORIZED via Line 6 Monkey on every NEW computer you connect to. Once you authorize on the computer a little authorization file is dropped onto said computer and this prevent Monkey from asking you to authorize in the future. The FAQ below calls out where these little .AET files are dropped depending on what computer you have.

http://line6.com/community/docs/DOC-4738

I'vealso created a video tutorial that takes you through the authorization process.

http://line6.com/community/thread/4399?tstart=0

WhenMonkey throws that "No Authorized Device Connected" error it usually means you have not authorized in Line 6 Monkey.

If you are certain you have done that then chances are your issue is due to some sort of powered hub or even having multiple USB devices connected to your computer which can result in bogged down root hubs.

Please let me know if this is helpful. Thanks!

Line6Miller



Re: No authorized device connected..
by lowfreak on 2009-04-07 17:01:24

3 points to you Miller. That was a helpful answer.

Since you mention it that way - on my mainboard there is a connection to two extra USB-ports at the front of my cabinet. That could be considered a USB-hub.

Other than the KB37 I have a mouse, a printer and a external disk connected via the USB's on the back of the cabinet. (I have tried switching them around)

I will disconnect all except the KB and the mouse and try again. I just found inspiration and hope - lol.

Have to turn off my PC and open the cabinet :-)



Re: No authorized device connected..
by lowfreak on 2009-04-09 09:25:40

It was a nice try, but it didn't work.

Uninstalled PodFarm and removed the .AET-file and all TEMP-files from the system

I unplugged every USB plug from the mainboard except my mouse and the KB37.

Reinstalled from the CD and authorized in Monkey. The Monkey does it's thing, writes to hardware and Transaction complete. Everything looks smooth, but PodFarm still says "no authorized device.."  (see attachments.) I have the KB37 on USB-port 1 directly to the mainboard so no hub whatsoever. Very frustrating.

I recalled that the last thing I did before FodFarm stopped working was to set it up in Live. So I uninstall Live, uninstall PodFarm, restart system.

This time I have to update Flash Memory, Monkey tells me that it is installed, but it cannot determine what version.

Reinstall PodFarm via Monkey, Authorize (again..), Unplugs after installation gets Transaction complete but no improvement.

Why cannot Monkey see that the program is authorized before?

What is happening? - I haven't  this much hassle with a piece of hardware since I installed my first ISDN-card in Win98.

Is there a way to authorize manually. Why did the PodFarm work initially and then stopped functioning? Why can't I look for a authorized device from inside PodFarm-program? I guess I have authorized the PodFarm 10+ times by now.

I'm starting to believe that there is a glitch in the authorizing-system.

"If you can hear it, you can have it.." - well, I can't hear it - it will not process audio, so I guess I can't have it..

If I had done this job for a client, the bill would now be higher than the price of the Pod Studio, and no solution in sight.

So I try it on my wifes laptop again - everything's OK!

Plug it back into my PC and launches Monkey. Again the Flash Memory needs updating (for the third time today).

No solution..

So while clicking inside PodFarm I just click randomly around. I notice that in Preferences>Harware it says : "Launch PodFarm using " and the "TonePort KB37" is selected. I change this to "AutoDetect" and restart PodFarm.

Hey Presto - No error anymore.

Can this be true, I ask myself, so I set it back to "Toneport KB37"  and restart PF - I get the "no authorized device"..

I set it back to "AutoDetect", restart PF and it sas "Connected to KB37".

Problem apparently solved - There is a God - I'm smiling again and pray that I can get the MIDI up and running again - LOL

But please get a printable manual produced for the Pod Studio KB37 :-)

Happy easter holiday!



Re: No authorized device connected..
by lowfreak on 2009-04-09 09:29:26

While being close to giving up I randomly found a solution.

It was in PodFarm > Preferences > Hardware . I set it to "Auto-detect" and it solved the problem.



Re: No authorized device connected..
by stiffmata on 2009-06-11 08:29:29

awesome!!!!    

this worked first try, thanks a lot man!! i was loosing it....



Re: No authorized device connected..
by bobkuah on 2009-10-19 22:36:41

FANTASTIC .  I nearly want to throw away my TONEPORT UX1 but saw your post and followed your setting to AUTO DETECT.

It really worked for me .

Thanks a million !!

Bob.



Re: No authorized device connected..
by JohnAss on 2010-04-12 04:24:34

I have the same problem, but i am using POD X3 Live pedal. Can`t I use that device with PodFarm. I have tried everything said in ths blog.



Re: No authorized device connected..
by babsikka on 2010-06-19 05:38:28

Confirming the same...

After running a bunch of updates and playing around with PodFarm settings it didn't recognize UX2 after restarting the software. Gearbox was working fine but PodFarm gave that "No authorized device connected".

Well, seeing this thread I remembered playing around with the PodFarm settings figuring that if I have only the UX2, then why having the auto-detect...

Blah... seems it's the exact opposite, if you DO choose UX2 then PodFarm does NOT detect the UX2... "oops"

Cheers



Re: No authorized device connected..
by AbdulWahiyd on 2010-09-13 10:55:54

i was having exactly the same issue. i was told that even though i bought the ux2 second hand, fearbox and podfarm could be used as standalone software. gearbox, which came with the device was working fine but podfarm kept giving me the no device connected error. when i set the preference to auto detect it worked like a charm. kudos. give yourself the points dude!



Re: No authorized device connected..
by gonzoriffic on 2011-10-03 01:02:09

THANK YOU.



Re: No authorized device connected..
by andrewpmast on 2012-04-28 09:03:56

@lowfreak - Thanks so much, that worked for me too.




The information above may not be current, and you should direct questions to the current forum or review the manual.