These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX1 without Pod Studio
by Meteoroz on 2010-07-24 22:19:11

I've had all sorts of problems with my UX1 not working after resuming Windows from sleep mode. It's extremely frustrating. I've tried everything from unplugging the unit and plugging back in to reinstalling the drivers with Monkey. I even upgraded from Vista to Windows 7 to try to cure the problem - to no avail, it seems. Windows 7 is supposed to deal better with USB devices like my GuitarPort and UX1.

The other problem I'm having is that even when the UX1 is properly connected and working (green light on the top), sound on the computer doesn't work unless Pod Studio is running. For example, Winamp won't play anything through the UX1 unless Pod Studio is running, and Propellerhead Record just gives an error  that the audio device has stopped working. Record I can kind of understand, because it might get guitar or vocals input through the UX1, but I can't understand why Winamp can't work with the UX1. I'd be pretty disappointed if I thought I had to run Pod Studio constantly in order for the UX1 to function as my sound card.



RE: UX1 without Pod Studio
by Line6Hugo on 2010-07-27 11:22:50

Meteoroz,

Your first issue is actually a known issue that will occur if you put your system to sleep with the UX1 connected, then start it back up again. Make sure to disconnect the hardware before putting your system to sleep mode as any problems that occur from sleep mode are unsupported.

As for your other problem, you should be able to get system audio from the UX1 when it is set as your default playback device in the Sounds utility in Control Panel.

Make sure to test all of your computer's USB ports and to remove all other devices (especially USB hubs, even if not in use) while troubleshooting this issue.

There is a possibility that it could be our drivers not working properly on your system as we have announced that there are problems with our drivers on some Windows 7 configured computers. This has been made as an announcement at the following link titled 'Support Bulletin For Drivers':

http://line6.com/community/community/support/computer_based/pod_farm_pod_studio_toneport

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.