These forums are read only, please use our new forums here.

Main :: POD X3



Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by Giax1974 on 2010-07-28 20:05:19

Hi, I am seting up my Mesa Electradyne with my POD x3 live:

My idea is just use the POD as a effect processor (after messing around with the 4 cable method which it worked), I want to get benefit of PODs delays, mods, comp, distortions, equalizer and gain, etc. NO AMP MODELING, NO CABS, maybe no distortions. As I spent a lot of money in my Mesa, (which actually is the best thing I bought ever!!!!), I want to get benefit of my POD (which maybe is the new best thing I bought before my Mesa ever, if this threat helps!), Right now, I cant spent more money on a complete rig pedalboard.

This are my questions:

1- I have setup a preset with no amp, no cab, nothing, everything set to off, so that preset should bypass everything, that means it will be almost the same sound as my Mesa amp played alone?
2- With the same preset, the effect loop was setup to PRE, is that Correct?

3- Compressor should be after or before the effect loop? (real question should be Loop setup PRE or POST) I will put it before....

4- EQ should be after or before the effect loop? (real question should be Loop setup PRE or POST) I will put it before....

5- GATE? I never understood what is this  for...or how to use it... (seems like make your signal quiet, but really dont get it yet.

6-Also don't know what to put on the  loop FX Send and FX return values, MIX is setup to 100%...

-From what I read on internet, delay, Mod and reverb all go at the end of the chain.

-Distortion (stomp) goes before.

-My doubts are with EQ, GATE and compressor. Hope someone of you guys can Help me solve this mistery, it is very difficult to get this information in spanish, please help this third-worlder!!!


Regarding the sound I am prettending to get, good references are the music, bloc party, franz ferdinand, just in case someone ask.;)

If I feel to friendly, it's just the wine! I am really stressed making all this things working properly.


I am attaching a couple of screenshots to illustrate my case. One is before loop and one after loop. Really need professional assistance! I have spent to much time figuring this out...

Thanks a lot!

Giax



RE: Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by Line6Tony on 2010-07-30 16:53:12

Hello. The answer to the first question is yes, with no amps, cabs or effects on, you've pretty much set up a "bypass" patch.

We can appreciate you wanting to learn in what order to place your effects, but there is no one answer to that. There will be different opinions from different players, therefore we will refer you to a video tutorial we have about creating tones: http://line6.com/community/docs/DOC-1604.The concept is the same for X3 and POD Farm.



Re: RE: Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by Giax1974 on 2010-07-30 20:27:13

I read on a forum that POD doesn't has true bypass, so the signal always is converted by its AD/DA converter.
Is that true? M13 has true bypass from what I read on your website, so maybe could fit better to people that wants to use their AMPs sound?.
Is really much differnece between true bypass an POD's bypass?  I read also POD always add warmness. Or it is just exageration?



Re: RE: Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by Cacun on 2010-08-01 17:33:40

Thst's correct, the POD does not have true bypass. I prefer go direct to the PA system no amp. I tried the pod with an amp  but I did not like it, no matter what I tried the pod always colored my tone.



Re: RE: Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by Giax1974 on 2010-08-02 13:31:53

HEy Line6Miller

revising this LIne 6 threat:

http://line6.com/community/thread/7447;jsessionid=43036BBDF05FA03C092B809572D5D452

I decided and try to go with 1st setup mentioned avoiding 4CM, the connexion most straight forward (less noise):

But on my POD's chain I have also a Loop box, with more Loop setups with: send, return, MIx and config parameters.

Can't understand this, when activate this? in  which scenario?.

If I go with the first setup mention on the Line6 threat at the link above, do we have to care about this, what should we put here?  when using just the amp effect loop, what should we setup here?


Or this is just related when using 4 cable method????

Obviously to alter the chain elements, and put stuff before or after other, as I was doing already in my chain with this method,  I was doing this and I still don't understand what values are the regular to this loop box.

Please, help, this is not clear enough anywhere I've looked...

Please help!!!



RE: Setup POD X3 live properly with Mesa Electro Dyne tube amp (bypass models) 4 cable method -setup properly chain on a preset?
by ricksox on 2010-08-03 12:15:30

Hello,

If you're going to put the X3 into your amp's FX loop then I wouldn't bother using the FX loop at all on the X3 device.

That FX Loop is there in the event you'd like to add effects pre or post amp modeling in the POD.

To keep it simple, I'd suggest using your amp's loop and putting the POD and any other 3rd party FX in series in the amp's FX Loop.

Line6Miller




The information above may not be current, and you should direct questions to the current forum or review the manual.