These forums are read only, please use our new forums here.

Main :: FBV MkI / MkII Controllers



Error 80000002
by ninch on 2010-08-18 20:59:23

Hello, I've got a FBV Express MkII. The item itself seems to work, as the system (OS X 10.6.4) sees it as MIDI device and also Guitar rig can bind some of its buttons. But the problem is that not all of them. The only actions that work are the pedal (both in wah and volume mode) and the A button. All other buttons do not make any sense, although MIDI monitor program says they actually send SysEx messages.

I assume that can be cured through reprogramming.

But FBV Control (1.03) software doesn't recognize the device, so I can't reprogram it.

Monkey (1.33) works strange – at the beginning it won't start without a device connected, but after opening the main window it behaves as if there's no device: it says that device firmware version is unknown, and if I try to update it I face a 80000002 Error in the end ("invalid parameter"). Even more, it reports device's ESN as "None".

Also the device itself refuses to enter calibration.

Looking forward to your help, thanks.



RE: Error 80000002
by Line6Hugo on 2010-08-20 11:23:27

Yes, you should be able to reprogram the FBV to send MIDI CC's.

The problem sounds like the FBV will not be recognized.

Please remove all other USB devices (except a mouse/keyboard, and the FBV) while troubleshooting this problem. Completely remove ANY USB hubs, even if not in use, and test the FBV Express Mk II on all of your computer's USB ports.

Try a different USB cable just in case.

If the problem persists, you should test on a different computer to isolate the problem.

Regards,

Line6Hugo



Re: RE: Error 80000002
by ninch on 2010-08-24 02:17:52

Yes, today I've plugged the device in a Windows XP desktop and it worked all ok, from updating the firmware to reprogramming for sending normal MIDI signals. After I returned to my mac, these signals were happily bound by Guitar Rig, so finally I can use the pedalboard.

But!

Monkey and FBV Control still do not recognise the device even after updating the firmware, recalibration and reprogramming. The problem persists.

By the way, I plug it directly in the notebook (it is 2009' Macbook Pro 13"), without hubs and via different cables; though macbook has an internal hub and lots of internal USB devices like a card reader that I can not disable. It can't be the issue of low power (as these USB ports are capable of recharge an iPad), and as we have seen, the device itself works normally. Of course, I might have missed something, like a special setting or update for OS X or Line6 software, so please tell me if there is one.



Re: Error 80000002
by Sm4sh on 2012-12-15 14:39:52

Hi,

I had the same problem! But actually I've managed to work it out. I've programmed and updated the device on a PC (Windows 8) and used with Amplitube on the Mac (Snow Leopard).

2 weeks ago I've bought the new Mac Mini!

Turns out the FBV Express doesn't work anymore. It's dead.

Anyone from Line 6 working on this problem?

I read the same problem on a post of 2009...



Re: Error 80000002
by fflbrgst on 2012-12-17 06:18:22

You should start a Help Ticket or call Line 6, they no longer monitor these forums.




The information above may not be current, and you should direct questions to the current forum or review the manual.