These forums are read only, please use our new forums here.

Main :: POD X3



Pod X3 Live volume drops when switch from one custom tone to another
by scott93933 on 2010-08-23 10:50:29

Hi there,

I've got a Pod X3 Live and I'm finding that whenever I switch from one tone to another, the volume drops within a second or two of switching to the second tone and stays low; much lower than the tone is supposed to be. It's really frustrating. I spoke to the Line 6 rep at Guitar Center (who was really helpful) and he told me to make sure my ROMs were flashed to the latest version, which I did, however the issue still occurs.

I love my X3 Live, but this volume issue is hampering my efforts at incorporating it into my live setup.

Just to clarify, it's not a matter of audio level balancing; I'm not trying to make all of my custom tones be at the same volume level. In fact, I have several tones that are just quiter versions of existing tones so that I can precisely switch volume in the middle of a song without having to use the volume pedal (which I find to be a pain - you've got 2 inches of travel on the pedal to go from "off" to "blow your head off loud," while playing guitar and singing vocals; I can't do that many things at once very well).

I'm going from a rock tone (Stevie Stevens from Billy Idol) where I play a power chord and let it ring, and then while the chord is still ringing, I switch over to a spacy tone with a LOT of reverb and when i first switch, it sounds perfect, but within a second or so, the volume of the spacy tone drops to very low. We're playing Billy Idol's "White Wedding" and this is the part where the lyrics are "There is nothing fair in this world (guitar howls). There is nothing sure in this world (guitar howls again)..."

The rocking tone is in postion 19A and the spacy tone is in 19C. I think the key is that I'm playing while I make the switch. If I just go straight to 19C, it sounds perfect and the volume is loud enough, but going from 19A to 19C *while playing* causes the volume drop.

I'm hoping that you'll tell me there's a switch or preference somewhere that I need to set that will eliminate the unexpected volume drops I'm experiencing. Thanks for your help!

     Scott



RE: Pod X3 Live volume drops when switch from one custom tone to another
by ricksox on 2010-08-24 11:14:06

Hello,

I'm a little confused as to whether or not your situation is expected behavior based on your description.

The reason is because there is always going to be a switching delay (which can be perceived as a drop out or volume loss) when sustaining a note an switching patches. This is because the processor in the POD needs time to receive the switch command, turn off the current patch, and then switch tot he new patch. All of our PODs have this switch latency although it should be minimal in the X3 compared to the older POD models.

What I'm unclear on is that you mentioned that you get a volume loss when switching patches and that the patch you switch to continues to suffer from this loss of volume indefinitely?

Am I understanding this correctly?

Line6Miller



Re: Pod X3 Live volume drops when switch from one custom tone to another
by TheRealZap on 2010-08-24 11:26:06

another thing i would recommend is to park all the knobs except the master volume at the zero position and try it... it will still recall the saved tone settings.... it may be picking up your knob position and adjusting your patches for this.

parking them at zero is a bit of a dead zone and it won't pick up the changes....

worth a try.



Re: RE: Pod X3 Live volume drops when switch from one custom tone to another
by scott93933 on 2010-08-24 11:50:30

Hi Line6Miller,

Yes, you are correct: After switching to the new patch, the volume loss is sustained indefinitely and band practice comes to a screeching halt.

I'm playing a crunchy patch, play a power chord and while it's ringing, switch to a spacey patch with a lot of reverb and the switch is initially successful, but after about a second, the volume on the spacey reverby patch drops way down below where it's supposed to be and stays there. If I instead go straight to the spacey-reverby patch, the volume level is nice and loud.

Any ideas as to what's going on?

    Scott



RE: Pod X3 Live volume drops when switch from one custom tone to another
by ricksox on 2010-08-24 11:55:28

Thanks for clarifying.

Like zap3nc stated you may want to try parking your physical knobs to the min or max position. If it's knob jitter then that should do it.

One way to tell if it's knob jitter is to look at your LCD screen when the volume drop out occurs. If there is an asterisk (*) on your screen then that's probably what's going on.

If parking the knob does not rectify the issue then you may actually have a defective volume know potentiometer. This is a hardware issue so a service center would need to replace that.

Line6Miller



Re: RE: Pod X3 Live volume drops when switch from one custom tone to another
by scott93933 on 2010-08-25 08:59:27

I'm now unable to reproduce this issue, so I'm guessing that either the unit got into a funky state that was resolved by powering off and back on, or I'm playing it differently when I'm alone than I do during band practice. My next band practice is in a week and a half, so if I can't reproduce it then, I'll consider the matter resolved. I'll post my results here in either case. Thanks for your suggestions and stay tuned for the results...



Re: Pod X3 Live volume drops when switch from one custom tone to another
by scott93933 on 2010-09-30 02:18:55

Let's consider this issue closed. Although it still does happen sometimes, I can always resolve it by turning the Pod X3 Live off and back on again. Thanks all for your help!




The information above may not be current, and you should direct questions to the current forum or review the manual.