These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Windows 7, Sound freezes/stops working
by dodgers55 on 2010-08-26 08:50:23

Hi! I have the POD studio UX2 and have had different problems. NOW there is only one problem, and that is that my sound on my acer aspire laptop freezes. This doesnt happen when my soundcard isnt connected. What happens is that my sound bar, the one found in the bottom right corner of the windows 7 layout, stops working. It freezes and no sound will come out from my speakers, not from any internetbrowser or any other sound program. It just happens from time to time, and when I restart my computer everything is working fine.

I have a picture attached, and you can see how it looks. I can move the thingy up and down, but the green bar just follows. No sound is coming out.
It has happened even when my audioprograms are off. The only thing running is either internet, or a swedish audioprogram called spotify. 

I run a Acer Aspire 7738.
Intel core duo T6400
4 GB DDR3 memory

Windows 7 Home premium
UX2 POD STUDIO

Cakewalk sonar 8. 



RE: Windows 7, Sound freezes/stops working
by Line6david on 2010-08-27 09:00:08

Hi,

We are experiencing compatibility issues between Windows 7 and our current drivers. These problems include:

Clicks/Pops

Latency Problems

Audio Dropouts

System freezes and crashes

These problems are especially bad with Windows 7/Vista 64bit.

If you would like to see if you are running Windows 7 64 go to:

Start>Control Panel>System

If your version of Windows is 64 bit it will say (64 bit) beside the Windows logo.

The good news is we have a guide on Windows 7/Vista optimization that has helped a lot of users:

http://line6.com/community/docs/DOC-1490

We are trying very hard to fix these issues with our drivers. Hopefully, these videos can help resolve your problem.

Thanks,

David

Line 6 Customer Support



Re: RE: Windows 7, Sound freezes/stops working
by dodgers55 on 2010-08-27 14:51:22

Im only running 32 bit.. Do you have any idea of when these new drivers will come out?



Re: Windows 7, Sound freezes/stops working
by Szlast on 2010-08-27 15:32:35

I have the same problem and also on acer aspire 7540G. I tried many things and nothing helped, so i waiting for new drivers;/



Re: Windows 7, Sound freezes/stops working
by ram_composer on 2010-08-28 12:10:31

I've been having the exact same problem on my desktop pc (with Windows 7 32bit) for a long time now, and I've seen in several different forums that many people are experiencing this on Windows 7. I have a Toneport KB37 and an onboard soundcard, and I've noticed that when the audio freezes it doesn't matter if I switch to the onboard soundcard, the audio won't work on any of them and I have to restart my computer. So this problem is not restricted to communication between Line6 driver and Windows. Strangely, although any audio and video stop working, POD Farm doesn't seem to be affected by this issue, I can keep on playing the guitar if I want. And another thing, since Windows 7 the VU meters on the Toneport won't work.



Re: Windows 7, Sound freezes/stops working
by NickInMesa on 2010-08-28 13:53:47

Been in the same situation twice with a 64bit W7 and had to reboot in both cases.

My computer either stays on 24/7 or goes to hybernation, I rarely do a true reboot.



Re: Windows 7, Sound freezes/stops working
by mattjohnson on 2010-09-02 11:46:29

Listen, I love your guys stuff, I have used your gear as the backbone for my recording studio.

BUT....

I have been having the same issue, with the same setup as this guy for about a year, is your windows 7 support really that bad? I've been going crazy trying to figure out why my sound will cut out and cause me to restart 3 to 4 times EVERY day.

I guess I'll watch the 30 minutes of videos you linked to try to maybe fix this problem...



Re: Windows 7, Sound freezes/stops working
by chris519 on 2010-09-17 10:54:06

yep, same problem here. I'm running a UX2 w/ win7 64bit and every once in a while it will completely cut the sound (even from the built in sound card). I think it's somehow related to adobeflash because, for me anyways, it usually happens after I've been watching youtube ot some other flash-using browser page.

A restart fixes the problem, but it would be nice to have a driver fix soon.

That said, love the UX2! Haven't had any sound/performance problems since i got it 5yrs ago!



Re: Windows 7, Sound freezes/stops working
by barkerbaggies on 2010-09-18 15:54:36

Hi - just bumping this post. I'm sure this hasn't escaped Line6's attention, but it never hurts to nag a bit. I can ditto all of the above really Windows7 64bit and really bad output noise.

Please bring us in from the cold.



RE: Windows 7, Sound freezes/stops working
by Line6david on 2010-10-20 10:45:34

Hi,

We have released a driver update for win7, if you have already installed the update is you system functioning correctly?

http://line6.com/software/

Thanks,

David

Line 6 Customer Support



Re: RE: Windows 7, Sound freezes/stops working
by chris519 on 2010-10-20 12:41:20

Hey David,

Thanks for letting us know about the update. I will be testing it for a few days and then let you know if there are still problems.

Thanks!



Re: RE: Windows 7, Sound freezes/stops working
by dodgers55 on 2010-10-23 03:06:58

Hello, David.
I've been trying the driver for two days now, unfortunantly my sound frooze again today. Same problem as before( when I turn of my computer, a message appears that says something about explorer.exe.).

The sound comes back after a restart.



Re: RE: Windows 7, Sound freezes/stops working
by ram_composer on 2010-10-23 07:31:19

the new driver just fixed one thing from those I listed on my earlier comment, the VU meters on my KB37 are working again. unfortunately, that's it, the audio drop outs continue and btw, there was something else I forgot to mentio earlier: the mod wheel of the Toneport is acting crazy since Windows 7, and that's really annoying. when I record vst's with mod functions, the sound gets messed up, because the mod wheel is recorded along, creating a chiseled line (I'm not saying the mod wheel actually moves, it just does it virtually). you have to erase the line each time after recording. anyone else having this with their KB37?



Re: Windows 7, Sound freezes/stops working
by HighGain66 on 2010-10-29 16:45:52

Same problem here. Please do something, guys!



Re: Windows 7, Sound freezes/stops working
by perestrojka on 2010-11-15 12:03:32

Same Problem here,

I use win7 / 64 bits and get random dropouts/ pops.

Really annoying. Will there ever be a working fix?

People are complaining all over the internet ...



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-01-14 14:02:29

I use the POD X3 with Windows 7 / 64 bit and the latest line6 drivers and also report the same problem as described above, the sound stops after  a short time. The stupid thing is, you have to reboot the system. Is there no way to deactivate/activate or restart some process instead of reboot?

I love the X3 POD very much, but i can't use it in the way I'd like to.

Please spend more time to fix this problem and let us know if there is any activity to solve this problem

Looking forward an thanks a lot

Rolf



Re: Windows 7, Sound freezes/stops working
by Greendjohn on 2011-01-16 09:07:30

Same problem for me too!

Latest driver install, Core i7, 8g Ram, Windows 7 64bits and optimized setup for the soudcard!


It happens everyday, especially when I'm watching a video. Rarely crash within Cubase 5.

As I'm not alone, I'm asking (begging) the Line6 support to give us some answers, just to let us know if they are working on that issue!

I'm really fed up having to restart my computer everytime!

Thanks in advance

John



Re: Windows 7, Sound freezes/stops working
by myriadovi on 2011-01-16 12:20:16

Seems that I have the same issue with my setup: HP 6530b with Core2Duo@2.23Ghz, 2GB RAM, Windows 7 32-bit, POD STUDIO UX1. There are so many complaints, it's fairly obvious the problem isn't with the users' Windows configuration, but with the devices themselves (possibly the firmware). When can we expect a solution?

Ovidiu



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-01-16 13:46:08

Hi gents

I'm using the X3 mostly with gearbox and IntIE8 on youtube lessons. If I use only the gearbox tool and the X3 (without IE8), I have not recorde a problem until now. But if I'm using the IE8 on youtube and run some videos, then the X3-driver freezes. I tried to switch off the internal soundcard, because I expected an IR problem, but it did not help. I also plyed with setting the diferent audio devices as standard device or deactivated the internal soundcard in the OS

If I use the internal soundcard as the standard sound card and play youtube videos, the sound will use the internal soundcard an the loudspeaker on my laptop. In this situation, until now I could not record a problem with the X3-driver (no freeze). This was tested just during about 8 hours. This is not the configuration I want to use. Because I play in a hotelroom, I have to use the headset connected to the X3.

Could someone test a different Internet browser and test if this would be a workaround?

I have still hope that there are activities to get this problem solved. Because the X3 POD is just excellent.

Regards

Rolf



Re: Windows 7, Sound freezes/stops working
by VICKO on 2011-02-02 18:14:09

Hello, this is not an aisolated case, I'm having the same problem since I bought my laptop with Win7....How many people LINE6 needs in order to fix the problem or at least respond our mails and discussions???

This is respectful but desperate claim:

Sound cuts or drops Issue seems to be the never-ending nightmare with Gearbox-Windows7-X3Live, I've been follow the forums and sadly check that LINE6 is taking too much time to release a new driver or something, last update was in sep10, so it's unacceptable any other excuse,  I'll not take the option to reboot to XP, it's annoying and frustrating to check month after month that there's nothing, not even a: COUNTERMEASURE PLAN WITH DUE DATES AND RESPONSIBLE PERSONS!, Will not take that "there are only a few customers that have problems" , So, you will not fix it or provide resources because it's not a business?

Please respond ASAP,

Vicko



Re: Windows 7, Sound freezes/stops working
by ricksox on 2011-02-09 10:42:22

Guys, have you all tried all or most of the tips called out in the following FAQ? Please let me know.

http://line6.com/community/docs/DOC-4282

Line6Miller



Re: Windows 7, Sound freezes/stops working
by myriadovi on 2011-02-09 11:00:30

I personally tried most of them, except for the ones which require buying other pieces of hardware (powered USB hubs or PCI USB cards), and they didn't work. The fact is that there is an issue with the Windows 7 driver. The idea of returning it popped into my mind, but I thought of trying the device on Windows XP. So I did. Installed XP and updated it up to SP3 and the thing is.... it works like a charm (almost). I mean, no more pops, no crackles, no driver failure, I'm not really experiencing any problems (so far) with it. It shut down twice, after not using it for hours... but a simple replugging did the trick - I'll recheck the USB-related power settings for that. I don't get the RED LED anymore, so I'll be sticking with XP as long as no other drivers are released.

So, for those of you with Windows 7, try double-booting with Windows XP and see if the device works properly in these conditions. Cheers and still hoping for a good Windows 7 driver!



Re: Windows 7, Sound freezes/stops working
by markel78 on 2011-02-11 00:54:19

the tips are a cop out! i mean, must we disable every  thing about windows in order to use a line 6 product? is there any progress with a proper solution or are you just waiting for people to stop complaining and discontinue there support for line 6?

this is getting beyond a joke! windows 7 is by no means a new OS now.  lets perhaps start talking a podfarm 2 refund....



Re: Windows 7, Sound freezes/stops working
by M80231 on 2011-02-23 15:36:52

Are you guys doing anything to fix this issue? I have the same problem with the op and im running on 64-bit windows 7, hope this get fixed soon..



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-02-24 03:44:06

Hi

Yes i did almost all of them and it does not help. Most of the proposal are not handy and cannot be applied in reality, because the laptop is mainly used for work and in some minor time for supporting the line6 device.

I realized on thing: I never had a problem if I'm using the line6 device without the internet explorer. Only if I use the line6 in conjunction with the internet explorer. I also tried firefox, opera and safari. I recorded the same problem. What is also wondering me, sometimes I can use the device together with internet explorer for couple of minutes and it crashes several times but next time I can use it for couple of hours, nothing happens.

Regards

Rolf



Re: Windows 7, Sound freezes/stops working
by chris519 on 2011-02-24 17:44:14

yep...i've tried all kinds of things including completely removing all drivers/software that was line 6 related and re-installing (several times) to no avail. Still the same sound stoppage. Windows 7 makes me do a "forced shutdown/restart" because the logoff sound will not play.

I am pretty confident that this problem is somehow related to internet browsers and more specifically streaming media. Mine always seems to crash after I've used some flash-type streaming site - youtube, livestream, justintv, ustream. It's really a strange problem. I keep adobe flash updated to the latest versions but am still having the problems with my UX2.

Chris



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-02-25 00:23:31

Hi Chris

Do you have also the explorer.exe still running when the system has to be rebooted? I have to force shutdown because explorer.exe is still waiting for some response.

regards

Rolf



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-03-25 11:56:43

Hi Gents

Until now I used the XPOD inspite of problems with windows 7. I used to reboot several times during my jam session. But today I had a very serous problem. After the line 6 driver stopped, I tried to reboot the system as usual -->very slow startup, after login I tried to get internet explorer running. No chance, It was starting on a empty winodw, but never showed internet pages. The network itself was working, I could connect with ftp to external location. Trying to startup outlook was the next problem: outlook did start after minutes. Also the line 6 driver was not working. No chance to get this all repaired, lost hours with trials. I had to restore an old OS-system configuration.

At the moment I'm not going to use XPOD anymore with my windows because I'm very worried. Unfortunately, it is the only laptop I have on my journey. I'm starting to hate this line 6 windows driver

@line6: please, please try to get the problem fixed and do not advise your proposed settings. It did not help, really, I tried all.

Looking forward to get the problem solved

Rolf



Re: Windows 7, Sound freezes/stops working
by ram_composer on 2011-03-25 12:19:11

Windows 7 has been out for 2 years, and I have my KB37 running under W7 for over a year now. I can't believe it's been so long since I've started waiting for a functioning driver, and yet nothing has changed (besides some minor updates that didn't seem to improve anything) and there ain't a sign of that driver ever to come out. Can it be true that there really are people working on this, trying to solve this problem, as Line6 keeps stating? How long are we supposed to keep on waiting? I'm tired of constantly having to reboot my pc for no reason, give us a decent driver once and for all!



Re: Windows 7, Sound freezes/stops working
by Milkybg on 2011-03-26 04:09:02

Yup, same problem here. Windows7 32bit, Intel c2d, the toneport crashes occasionally, usually when firefox is running( youtube video or any other flash content). Replugging doesn't help, the light stays red, only solution is to restart the computer. Again, this happens only in Win7, XP was doing fine.

Please, don't disappoint us, Line 6.

Cheers



Re: Windows 7, Sound freezes/stops working
by HighGain66 on 2011-04-12 05:55:37

I'm fed up with using my computer with the freezes and the stops. There are days, when I have to reboot more than 10 times, beause the sound stops working. The new driver updates always say "Improvements to WDM audio for Intel Core i3,i5,i7 systems" and stuff for win 7, but nothing has changed. I can't even listen to music, not speaking of working with my DAW.  And you guys at L6 say nothing. How many days have passed?

I am thinking of selling my Toneport, and buy a new audio interface. And I have a feeling that it won't be L6...



Re: Windows 7, Sound freezes/stops working
by Celticgibson on 2011-04-12 11:34:53

Windows 7 was released on July 22, 2009. It's now April 12, 2011 and no new driver. It's been 1 year, 8 months, 22 days and no new driver. Can you please find out exactly what the status is?

I am getting fed up with my UX8 suffering multiple blue screen of death issues and poor performance on an I7 system with 8 Gigs of ram. BTW this question has NOT been answered. What say you?



Re: Windows 7, Sound freezes/stops working
by gwhansen74 on 2011-05-12 15:00:28

Same problem here...UX2 , W7 64 bit, just stops working and must reboot (force restart).

Even though I like POD Farm for guitar, bass and good results with the vocal settings, the drivers for my UX2 completely suck!

I want a refund on this piece of crap!

I am so fed up with having to reboot my system all the time. that I am forced to purchase a new USB interface (not Line 6).

With all the complaints about this problem I am surprised at the lack of a fix from Line 6.

The UX2 will be the last item I ever purchase from Line 6. In the future I will discourage anyone from buying Line 6 products.

Hey Line 6: Windows 7 has been out for awhile now...get your shit together!



Re: Windows 7, Sound freezes/stops working
by Line6david on 2011-05-13 15:01:00

Hi,

We just released a new driver. (version 4.2.4.4) Have you  tried installing it?


http://line6.com/software/

Thanks,

David

Line 6 Customer Support



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-05-14 00:04:27

Hello David

First of all, thanks for the response. I've not yet tried the driver but will install it by today afternoon.

What are the minor changes ? (Line6 message: "This driver update includes minor bug fixes.")

Regards

murerro



Re: Windows 7, Sound freezes/stops working
by InAbsentia_ on 2011-05-14 02:16:38

Doesn't fix anything. Still experiencing audio drop outs. Have had this problem since 2009. Good job Line 6.



Re: Windows 7, Sound freezes/stops working
by sandork on 2011-05-14 03:23:56

Same problem. UX1 with win7 and a very strong computer. It occasionally freezes, and I think it's because of the Line6 soundcard. New driver have NOT solved the problem!

Please help guys!

Chris



Re: Windows 7, Sound freezes/stops working
by Celticgibson on 2011-05-14 04:37:43

Installed the new driver yesterday and since then I have noticed no change to it's performance. The BOSD is still there and I have to reboot just to get it working again.

The cpu core 1 is still spiking every couple of seconds no matter what sample rate or bit depth I use. I can't use 96 KHz because the cpu useage goes off the scale, therefore I as stuck at 48KHz which I don't mind but still the UX8 is advertised to work at those rates. You would think one mono channel @ 96KHz would not tax an I7 system, yet it does. Imagine what recording all eight channels would do.....

When I saw the announcement for a new driver, I really held out hope that this was the one. Sadly no.

It says in the notes that this driver sovles minor issues. What might they be?



Re: Windows 7, Sound freezes/stops working
by InAbsentia_ on 2011-05-14 07:15:33

Based on experience, I'd say it fixes nothing.



Re: Windows 7, Sound freezes/stops working
by markel78 on 2011-05-17 01:23:25

well, i have had my W7 i3 sony testing the drivers for the last week.  There had been some noticeable improvments, say it used to crash 10 times a day, now it only crashes 7 times.....i guess ill take what i can get but Line6, if you are hearing this, keep fixing what you fixed for the latest drivers.

a little pleased, but still generally unhappy with my line6 product.



Re: Windows 7, Sound freezes/stops working
by Aleris on 2011-06-06 01:14:11

DAMN! MAN, i ve noticed EXACTLY same thing! And thill nothing! I see when i've wrote it and its been like 1 year and this problem still exists...

Thats REALLY sad. Everyone said this device really awesome, and it is. But im really getting pissed off this soundfreezing and rebooting everytime. I just cant shut down everything everytime it freezes.

Its adobeflash really.

Anyway, i said it once and i say again. Maybe there are some genius that gonna make a program that reboots device without system rebooting, or just detecting interrupting problem?

cheers.



Re: Windows 7, Sound freezes/stops working
by mattjohnson on 2011-08-23 14:32:34

Well 2 years later and I'm still getting this issue...everytime I google this topic I end up right back at this thread I posted on about a year ago...really sad.

Windows 7 32 bit Line6 drivers sound crashes/stops in games/movies up to 10 times in a normal day causing me to have to restart the computer everytime (with the explorer.exe hanging when it tries to restart).

It usually only let's me play a game for 15 minutes or so before all sound cuts out. And to me it almost seems like the new drivers have made it worse...

I really wish you guys would fix this.....



Re: Windows 7, Sound freezes/stops working
by mattjohnson on 2011-08-23 14:33:28

this driver DOES NOT fix the problem for anyone.



Re: Windows 7, Sound freezes/stops working
by mattjohnson on 2011-08-23 14:36:15

OK ALSO I have noticed that it seems to crash more when the sound is set to 24 bit with an extra small buffer in the UX2 preferences...so anyone having trouble might try setting it to 16 bit with a higher buffer or something...just a thought....



Re: Windows 7, Sound freezes/stops working
by InAbsentia_ on 2011-08-23 18:58:31

Hey there.

I'd been experiencing the exact same problems you've been describing, until someone on this forum helped me out. I'd been pulling my hair out for about 2 years.

Here's what worked for me: Update you chipset drivers. In fact, update all your hardware drivers. I used a program called SlimDrivers for this which you can find with a quick Google. It'll scan your computer and pull all the latest drivers for you.

Secondly, increase your buffer. 24 bit is fine.

I don't get any complete crashes anymore unless I use my hardware for 16+ hours, after which it'll randomly stop working. It's not a solution per se, but it is quite a nice work around.



Re: Windows 7, Sound freezes/stops working
by enanocool on 2011-09-13 16:33:43

Same problem here... Damn it's been too long guys!!

FIX THIS! the problem is when you are using mozilla/explorer/chrome and watching youtube or something that uses flash.

we are getting tired of rebooting..

HELP!



Re: Windows 7, Sound freezes/stops working
by murerro on 2011-09-15 04:42:24

Hi

I reported the same problem begining this year. Since then I used to reboot the sysetm all the time.

Now I found the message from InAbesntia_ (see above). It maked me hopefull. Therefore I tried the following:

- Update the drivers: no update were necessary becaus I was up to date

- Increasing the buffer to 24 bit as recommended: I could not find anything called "buffer..." But I found a Property page where you can switch to different sample rates (see my printscreen). Here I set to max sample rate "24bit Studio qualitiy". then I rebooted the system and reconnected the Line3 device to make shure the property is still set.

Would you believe the system never crashed after have set this settings? --- It did not !!! And this since 2 weeks using the device for hours each day!!

I'm not shure if updateing is realy necessary or if only the 24bit parameter is required.

I hope this helps also for your problems

regards

murerro

Line6.jpg

P.S. the picture shows the property of the internal speaker because I have the device not connected at the tim I created the printscreen. Therefore select the line6 device and not the internal loudspeaker...




Re: Windows 7, Sound freezes/stops working
by finowa on 2012-02-08 09:07:29

I've gotten the abovementioned issues while running nothing but recording software. Didn't even have an internet connection a few weeks back while I was recording, and this problem still persisted. So definitely not just a browser/flash based problem, contrary to popular belief.



Re: Windows 7, Sound freezes/stops working
by Funkk on 2012-02-23 17:04:40

Please tell me there's an answer to this...  I have an HD500 and Toneport UX2, same issue...  Funny thing is that there was a time when it was not an issue with the Toneport in the past.  I started using the HD, started having the problems.  Now the Toneport has "caught" the problem too.  Ugh!  ...  I would definitely appreciate a fix.

UPDATE: per the Line 6 guide, I went to the Windows device manager and disabled the on-board soundcard, i.e. via Windows Control Panel --> Device Manager etc.  Since doing that step, no issues so far...  It's using the HD500 as the soundcard.  Previously I was disabling differently, via a right-click on the Windows Playback Devices area (by the clock in the bottom right)--I'm not an expert on the inner workings of Windows, but it appears that the two "ways of disabling a soundcard" do different things.  I hope it continues to work.  :-)



Re: Windows 7, Sound freezes/stops working
by lustinblack on 2012-03-25 22:18:35

Hey funny you should mention that, I've found out that putting 24bit and pressing test while in podfarm fixes my issues. However, it doesn't look like the settings are saved, because it still goes horribly slow and wrong when I reboot.



Re: Windows 7, Sound freezes/stops working
by lustinblack on 2012-03-25 22:27:15

Seriously, this is ridiculous! Do you realize LINE6 that we live in 2012 and that our PCs are incredibly powerful? I have a i7 3930k 64bit, with windows 7 and 16 gigs of DDR3 1600Mhz and this is top of the line PC, the second best you can buy! I'm rated at 7.7 in the experience index of windows7 (Top is 7.9)

PodFarm was working beautifully on my OLD 3 years OLD computer with absolutely no latency and it was working flawlessly quality wize with absolutely no loading time whatsoever.

I put podfarm on my NEW i7 PC that is like 4 or 5 times faster than my old one, and podfarm goes like a PIG. It takes 30 seconds to change presets and they often just don't load and I'm stuck with clean sound no FX. PodFarm crashes randomly that's just unacceptable.. The UX2 connected to my computer act wierdly when loading presets, the Level meters go crazy and randomly.

The only thing that works, is putting the sound device to 24bit and hitting the TEST button to initialize the UX2 sound card and then everything works.

So let me ask you this, why proper initialization is not done in podfarm for the UX2 or any line6 devices!?

How can we help you fix this? Can I send you a trace of all the packets that goes thru my USB2 port to the device when I press Test? I'm pretty sure this will tell you exactly what's going on, and at least, will help troubleshoot if this is a USB driver problem or soundcard integration problem with windows 7.



Re: Windows 7, Sound freezes/stops working
by jafo on 2012-05-24 20:09:55

This seems to be the issue: "The issue occurs because the USB audio device is reset incorrectly when there is a missed microframe error. Therefore, the audio stream is interrupted and stops playing."

http://support.microsoft.com/kb/2484031">http://support.microsoft.com/kb/2484031">http://support.microsoft.com/kb/2484031

It's a well-known WIndows 7 usb audio issue, as demonstrated by Googling "Windows 7 usb audio stops." Too bad MS won't acknowledge it -- after installing their updated/superceding hotfix, my usable audio time after reboots went from day to friggin' minutes.



Re: Windows 7, Sound freezes/stops working
by orby on 2012-10-22 12:40:51

toneport ux2. win7 x64, same problem.

using 24bit in driver settings i get horribly loud distorted noise from time to time.

i hate it ._.



Re: Windows 7, Sound freezes/stops working
by Aleris on 2012-10-23 00:25:36

Half year I forgot about this problem. But with the latest driver update it returned. Im so disappointed now. Need to find the previous drivers now...



Re: Windows 7, Sound freezes/stops working
by fflbrgst on 2012-10-23 06:55:56

I use a Tascam audio interface and knew about this problem with Win 7 when I bought it, but I still was using Vista at the time.  The problem is not with the interface you are using, but in how Win 7 stores the (music) data when using an external interface/soundcard - eventually it fills up the available cache, causing the freeze.  If you use your external soundcard for all your sound (internet, MP3 playing, etc), then it happens sooner than if you just use it for recording.  To clear the cache, you need to reboot the computer, nothing else seems to work.



Re: Windows 7, Sound freezes/stops working
by madhat on 2012-11-10 15:37:58

pod studio gx, same problem, on win 7 64 and win 8 64 ...

i don't believe that ....

No solution ? We stay with something who doesn't work ?



Re: Windows 7, Sound freezes/stops working
by hunter1987 on 2012-11-19 10:17:09

I've been trying to figure it out and got it to work on my XP and Vista 32 bit machines, although just with the free podfarm. I was having the same issues. But if I keep the computers default sound playback as the realtek internal soundcard and run a line out of the headphone jack to the monitor in on the UX2 instead trying to monitor through the usb connection (using usb as both in and out) it works great. So far.




The information above may not be current, and you should direct questions to the current forum or review the manual.