These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

Why can't i update my flash memory on my (New FBV) POD 2.0 ? (error code 8000900c)
by lscrocks123 on 2010-08-29 06:06:29

i have a lot of problems at the moment - firstly i used the fbv shortboard (not the latest one, the one before) and things were fine - i resently down-graded to an fbv2 and only the right button does anything - i researched this and found i may need a flash memory upgrade, so i got mac line6 monkey and conected my pod 2.0 to a usb midi adapter and when i perform the upgrade, it "TIMES OUT - error num. 8000900c" - PLEASE HELP ME!!!!! - i only wanna use my £20.50 fbv2

RE: Why can't i update my flash memory on my (New FBV) POD 2.0 ? (error code 8000900c)
by Line6bakker on 2010-08-30 14:59:16


I created a support ticket for you so we can resolve this issue. Please respond to the ticket. Thanks.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host.

Line6 support

The information above may not be current, and you should direct questions to the current forum or review the manual.