These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport UX2 driver inactive
by sparkle on 2010-09-01 18:17:31

Bonjour,

j'essai d'enregistrer en 24 bits et 48 kHz mais le driver operating reste toujour 'inactive' . J'essai de changer dans sound control panel la qualité d'enregistrement et je parvient à changer la qualité de son dans le playback mais le problème survient pour le recording. Lorsque je choisit la qualité 24 bits 48 kHz pour l'enregistrement, j'obtient en un premier temps un pop-up me disant que le line 6 est utilisé par une autre application. Je force donc le pop-up à exécuter le changement mais j'obtient un deuxième pop-up me disant que le line 6 ne supporte pas  le 24 bits 48 kHz.  Il y a t'il une solution ?

Sparkle



RE: Toneport UX2 driver inactive
by Line6david on 2010-09-02 17:05:43

Salut,

Il me semble que les pilotes de votre carte son sont en conflit avec les pilotes pour votre Line 6 appareil. Avez-vous essayé de les désactiver dans le Gestionnaire de périphériques de Windows?

Pour ce faire, allez dans Démarrer> Panneau de configuration> Système dans le gestionnaire de périphériques onglet Matériel.

Recherchez les points d'exclamation à côté de tous les périphériques sous audio, vidéo et contrôleurs de jeu essayez de désactiver tous les périphériques en conflit et voir si cela résout le problème.

Merci,

David Parks

Line 6 Customer Support



Re: RE: Toneport UX2 driver inactive
by sparkle on 2010-09-06 18:53:47

Salut,

j'ai tout désactivé les pilotes potentiels qui seraient en conflit avec le line6. J'ai remarqué en laissant le line6 audio-midi device ouvert que le status du driver changait si j'écoutais un mp3 avec média player en 24 bits 48 kHz et que si j'ouvrais gearbox, il tombait en 16 bits 44 kHz. Si je fermais tous les applications, le driver retombait inactif. De plus, j'ai réessayé de changé la qualité du recording et sans succès. Toujours la même erreur.

Merci

Sparkle



RE: Toneport UX2 driver inactive
by ricksox on 2010-09-10 08:41:44

Hello,

What Line 6 device are you using?

What recording application are you using?

Also, in what sequence are you setting your drivers? In other words how do you set it all up step by step?

Line6Miller



Re: RE: Toneport UX2 driver inactive
by sparkle on 2010-09-11 19:35:41

Hi,

I use Toneport UX2 and i don't use a recording application yet.

I bought a news computer with Windows 7 Ultimate 64X.  I had update all driver on my computer.

I had install the last Monkey et gear box program.  All my stuff is up to date about Line 6. I have juste Windows and Gearbox on my computer. I don't have other application/program.

I disactivated on the sound device panel all application different of line6. I had juste keep the device of line 6 activated (for playback and recording).

I had on the line 6 audio midi device to choice the bit rate and the sample rate. When i selected 24 bits 48 kHz for recording, i had two popup. The first popup told <This device is running by a other application. Do you want continue?> (Yes or NO)  The second popup told <The device don't support this rate.>   But i can playback with 24 bits 48 kHz...

I have the problem only with the recording device.

Thanks for your help

Sparkle



RE: Toneport UX2 driver inactive
by ricksox on 2010-09-15 08:55:24

Hi Sparkle,

I followed up with our QA department and this is a bug in our driver. You're actually not supposed to be able to click on the Advanced tabs in the Windows Control Panel when you have our device selected at all.

If what you are actually trying to do is change the bit depth and sample rate of your Line 6 hardware, you should do it in the Line 6 Audio MIDI Devices Control Panel for the ASIO driver.

Is this what you are trying to do? Change the hardware sample rates I mean.

Line6Miller



Re: RE: Toneport UX2 driver inactive
by sparkle on 2010-09-16 15:52:27

Hi Miller,

yes you are right. I try to change the sample rates. But i don't know how i can change for the Asio driver in the  Line 6 Audio MIDI Devices Control Panel.

Also, how i can change the sample rates in the Asio driver?

Thanks for your help

Sparkle

Line 6.png



Re: RE: Toneport UX2 driver inactive
by Kneehow on 2010-09-17 10:39:47

Hi,

  I would defer to Line6Miller's statement as being correct, as he's our lead support tech.

  I did see your thread and did a quick check on my work computer, but it's running Windows XP/Service Pack 3.

  With a TonePort UX2 connected, no other audio programs running and just launching the Line 6 Audio/Midi Devices control application I have the following options (see screenshot)...

  It would appear to be a driver/OS behavior bug. I'm also running USB Driver 4.0.2.7, but on an XP/SP3 system.

  Regards,

  L6Perry



Re: RE: Toneport UX2 driver inactive
by bschmee on 2010-09-18 06:41:43

Hello there,

I have this problem and I must say it's very frustrating. Is there any news on a fix for it please?

Many thanks,

B



Re: Toneport UX2 driver inactive
by fire_onhigh on 2011-08-25 16:41:18

I am dieing trying to figure it out. I have my windows 7 compat driver up to date and when i try to install gearbox it gives me the "does not support 64 bit" message and i cannot install. Please help me out.

thanks



Re: RE: Toneport UX2 driver inactive
by medievil1 on 2011-12-27 17:16:30

was this ever resolved I am having the same issue (latest driver as of Dec 27th 2011)..no option to change the bitdepth/sample rate just a button that sends me to the windows 7 control panel where I can change, the driver will show the new setting, then once you close the driver and reopen it's settings it's back to 44100 and 16bit




The information above may not be current, and you should direct questions to the current forum or review the manual.