These forums are read only, please use our new forums here.

Main :: POD X3



Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by Krank678 on 2010-09-24 11:56:34

I felt I should repost this for the benefit of Line 6 and others who are wondering about this issue. Here is the link to the original post http://line6.com/community/thread/40000?start=0&tstart=0however I'll give the long and short of it below too:

My original post:

"I created a tone using purely the X3 Pro (not connected to pc and gearbox) and when I tried connecting to my pc and opening the tone in gearbox, I get the message "This tone requires that you update your Pod X3 to 2.00 or higher". I have updated it and tried to load the tone from the X3 again with no luck. I tried saving the tone to a different preset on the X3 and then opening it on gearbox, also with no luck.

I read in the forums somewhere of someone else having a similar problem, however, they only had the issue when trying to load their saved backup bundle. It seems whenever I create a tone on gearbox and save it to the X3, I have no problems loading and recalling those tones with gearbox. If I do it by creating a tone on the X3 and try loading it up to tweak on gearbox, I get no joy. Another thing I noticed, is that when I try loading the tone in gearbox and the error message appears, my X3's display shows an asterisk on the left of the screen next to the beginning of the effects chain (ie. Under the bank number)."

To cut to the chase, one of the community members ( thank you ninetysix4 ) solved the mystery after I sent Line6 my patches so they could try replicate the issue I was having (they (Line6) could recall the problem patch and got the error from my files but could not replicate it on their own). Here was what ninetysix4 posted that helped me identify the problem:

"First post here :-/


I had the same problem... The problem turned out to be... gearbox doesnt like patches that have cab simulation turned off for some reason.

You should turn cab sims on and backup... at least then 99% of ur settings are backed up somewhere"

So, in other words, if you create a tone on the X3 with your cab sim off and then try and open that tone in Gearbox to further edit it, there is a tendency for Gearbox to give the error message "This tone requires you to update your Pod X3 to 2.00 or higher" and it won't load the tone. Although this enabled me to avoid all the head-scratching and use a work-around, bottom line is.... we shouldn't have to use a work-around for an issue like this!!!

Other community members posted:

"awesome advice ninetysix4, I hope line 6 fixes this soon I've been stumped by that fault for ages

thanks

buzz"

and

"I have the same problem with my X3 Live using Gearbox on my Gateway laptop. I also get this error message randomly on patches that I frequently use with no problem at all and suddenly out of the blue there it will be. Frustrating to say the least as I have had to do an update via Monkey at least a half dozen times and I am somewhat convinced that afterwards my tones are coming back to me a tad bit different every time. When I run Monkey it tell me that I have a flash memory but Monkey can't recognize which version (not sure of the EXACT wording of the message, but something to that effect).

It would be great if Line 6 Miller or some other Line 6er could take a serious look into this proble. Is it possibly just an issue with our PCs? Or is it something deeper in the software?

Please help. And to the original poster: I feel your pain, brother...

Peace"

So, to me, it looks as though that although this work-around is helping some people, others are still having similar issues with buggy software and seeing as the correct answer to my original post came from the community, I thought it prevalent that I repost this for Line 6's attention in the hopes that we will possibly get a flash update to iron out bugs in our X3 software. *prays*

Come on Line 6, this is supposedly a "flagship" model... more frequent updates in the software dept are needed, for what is otherwise, a great product.



Re: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by Krank678 on 2010-09-24 12:40:29

Okay, the above link somehow got screwed up and now I can't edit or update the message, so here it is http://line6.com/community/message/181322#181322.

Messagewas edited by: Krank678



RE: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by ricksox on 2010-10-01 12:08:58

OK. I just reproduced this here by creating a patch with No Cab sims on the X3 Pro and then trying to load into Gearbox 3.7.2. Same error that you called out in your earlier thread.

I'm not sure why I couldn't reproduce before.

This is a bug and I will log it for engineering. Thanks.

Line6Miller



Re: RE: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by Krank678 on 2010-10-01 20:17:04

Thanks Miller, I just hope all these logs you leave with engineering result in an update soon. Bit concerned that all the Pod HD hype may leave X3 owners stranded for updates... hope not though.



Re: RE: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by mafiboy27 on 2011-03-28 11:47:18

I'm afraid you're right. Still got the error. All is updated



Re: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by MuteNight on 2013-02-12 21:29:03

Sorry to revive this post. But has anyone figured out how to fix this? I can't believe Line6 Completely ignored all the people who had that problem. Seems like it's a simple software issue..

Please Fix it!



Re: Is Line 6 aware of this issue? "This tone requires you update your Pod X3 to 2.00 or higher"
by TheRealZap on 2013-02-13 04:29:29

"all the people" as in the 2 that posted here before you..... scandalous. (and probably a few others scattered in the forums)

i wouldn't wait around on this one... if it's a problem for you it will likely always be a problem...

doesn't appear to be any active development for the x3 or gearbox.




The information above may not be current, and you should direct questions to the current forum or review the manual.