These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Low quality of recorded Audio
by Naderg on 2010-10-12 22:41:23

I am using a POD studio GX. Generally I run POD Farm 2.0 standalone applications, and try to record the audio using another software.

I tried the following software: Audacity, riffworks T4, Adobe Audition 3.0 and Ableton Live lite, But none of them was able to capture the same exact sound that I was hearing in my headphones. I am unable to figure why this happens. The tones generated by POD Farm are usually very good, but once I record them, they turn into a low quality "pixelated" sound. almost as if the sounds were put together from a midi instrument library, rather than recorded. Is there something that I am missing ? please help me figure this problem out!!



Re: Low quality of recorded Audio
by Triryche on 2010-10-13 06:32:02

How are you recording?



Re: Low quality of recorded Audio
by Naderg on 2010-10-13 08:05:39

I set up the tone I want using POD Farm Standalone software. Open the recording software, and record. riffworks and audacity are really simple examples, I just hit record and start playing. Let me take this chance to clarify the problem, The recording sounds OK, but it's not what I am hearing through the headphones. If i try to record a piece that includes a bunch of hammer-ons/pull-offs, or a solo , the individual notes sound very digitized, and not very pleasant. Any strumming also has this digitized pixelated sound to it , but not as bad.



RE: Low quality of recorded Audio
by Line6david on 2010-10-13 13:07:22

Hi,

What is the bit depth and sample rate of the recording software you are using?

Also, Check the bit depth and sample rate of the interface in Line 6 Audio MIDI Devices.

Start>Programs>Line6>Line6 Audio MIDI Devices

Bit depth should be at least: 16bit

Sample rate should be at least: 44.1

Also, Make sure you are updated to the latest drivers for the pod studio GX:

http://line6.com/software/

Thanks,

David

Line 6 Customer Service



Re: RE: Low quality of recorded Audio
by Naderg on 2010-10-13 13:46:42

Yes, I checked those. I always made sure that the Bit depth and sample rate of the software match that of the POD. I also tried both 16 and 24bit, and they both yeilded almost identical results.

The driver is up to date accoridng to Line 6 Monkey.



Re: Low quality of recorded Audio
by dirtbikedee on 2010-10-13 20:12:47

I am experiencing same thing. I tried an array of different recording software. All my recordings sound static and really bad but what i hear in the headphones is really good sounding... I haven't gotten one setting to sound good. Please help



Re: RE: Low quality of recorded Audio
by dfsalmeida on 2011-09-15 12:01:52

Same. Great sounding guitar work pouring through my ears, flat sound being recorded.




The information above may not be current, and you should direct questions to the current forum or review the manual.