These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Looper: pause during patch switch
by comdico on 2010-11-13 04:59:31

Hi,

I recently purchased the Pod HD500 and so far have found it to be an impressive device. Only one thing really bugs me: when I record a loop and play it back, switching between patches causes a brief delay in the loop playback, which is disconcerting and ruins the illusion the looper is meant to create. Given this, I don't see how anyone could use the looper during a performance.

Is there something wrong with my machine or is this a known limitation? If the later, are there plans to fix it?

Thanks.



Re: Looper: pause during patch switch
by phil_m on 2010-11-13 05:24:25

Do you have the looper pre or post?  If you have it pre, there would be a very short gap in audio while the new patch loads.  If you have it posts, I don't think you should hear any gap.  I usually have it post in my patches, and I can't say I've noticed a gap.



Re: Looper: pause during patch switch
by Nick_Mattocks on 2010-11-13 06:21:55

+1 to Phil.  That's what I do too, and don't experience any noticeable pauses.

nick



Re: Looper: pause during patch switch
by comdico on 2010-11-13 16:33:58

Thanks for the replies.

Pre is the behavior I want as I don't want the backing track to change as I select a new patch for the overdub.

Using pre, if you play back the loop and switch between patches you (or at least I do) will hear a noticeable pause while the new patch is loaded. This is the case via the 1/4 outputs or headphone out. It seems like the entire output is being temporarily interrupted when you click on a new patch. The pause is a bit easier to hear through headphones. It could be that most people are not bothered by it, especially if they are stomping on a new patch on the beat, but for more ethereal soundscapes this could be a real issue.



Re: Looper: pause during patch switch
by phil_m on 2010-11-13 16:56:09

Actually, if you don't want the backing track to change when you change patches, you'd want the looper set to post.  That way, your loop is recorded with the effects.  With the looper on pre, you're just recording the dry guitar track, and that track is getting sent through any amp modeling and effects you have in the patch you're changing to.



Re: Looper: pause during patch switch
by comdico on 2010-11-13 18:59:03

Thanks for the clarification. I now see that the display tells you what the button changes the setting to, not what setting you are on. So, yes, I have the looper set to post while experiencing the problem I described above--in other words the problem is not related to this setting.



RE: Looper: pause during patch switch
by Kneehow on 2010-11-16 15:26:21

Hi,

It's not happening on the HD500 I just tested on. Looper is set to "post". Create an ambient soundscape loop with several layers. Let it continuously playback in the background. Change patches. No audible detection of loop "delay or pause".

Can you try re-flashing the Flash Memory (version 1.10) of your HD500 and see if the behavior persists after this?

Regards,

L6Perry



Re: RE: Looper: pause during patch switch
by comdico on 2010-11-17 16:30:37

That did the trick. Thanks!!!



Re: RE: Looper: pause during patch switch
by RusticM on 2011-01-22 15:52:11

I'm having a similar problem here - any time I change presets/(patches) while the looper is running, the playback will exhibit an audible hiccup.   This will happen anywhere in the loop when the patch is changed, not just at the start/end points.    I have an HD 400.   I've tried re-installing the latest firmware, and still have the same problem.   This hiccup happens regardless of whether the loop is pre or post.   Is this the expected behavior?  



Re: Looper: pause during patch switch
by boris_plotnikov on 2012-07-08 01:00:34

POD HD desktop. The latest firmware is installed (2.0). Some interruptions (even looks that they are slightly affects timing) while changing presets. It looks unusable for real live looping. A bit disappointed. Is there a solution? New firmware? Looper is in post position. What's wrong???    



Re: Looper: pause during patch switch
by jimsreynolds on 2012-07-08 01:54:02

Have you removed the USB cable? That may help.  My HD is on 2.0 and the looping is very good  - seamless.

If that doesn't help:  try a global settings reset and try again.  Dont forget to recalibrate the expression pedal.



Re: Looper: pause during patch switch
by boris_plotnikov on 2012-07-10 13:16:15

USB cable is removed. Firmware is 2.2.

It seems for me that loop even slowing down a bit (time gap) while changing presets.

I will try global reset if nobody will give another solution (((:



Re: Looper: pause during patch switch
by jimsreynolds on 2012-07-10 13:22:02

The global reset will not wipe any of your patches.  It just clears down the global settings.  You can reset those again quickly (and do the pedal recalibration) without much effort.



Re: Looper: pause during patch switch
by boris_plotnikov on 2012-07-10 13:52:50

FAQ tells me that global reset is left arrow on navy + power on, nothing changes. Like a regular powering on.

Actually I really need looper to work fine.



Re: Looper: pause during patch switch
by jimsreynolds on 2012-07-10 14:06:34

The point of a global settings reset is that it can clear down bad data that is on the Pod.  This is a real risk if you do a firmware update.  I suggest it because it has, in the past, cleared out weird issues of all kinds - including go-slow issues for some people.  

There are no guarantees but there is little pain in trying.



Re: Looper: pause during patch switch
by boris_plotnikov on 2012-07-10 14:16:17

Yes, I've just resetted global settings, I didn't noticed that they were resetted. But it don't help.

Any more ideas? Is it possible to  use 2.0 firmware instead of 2.2?



Re: Looper: pause during patch switch
by jimsreynolds on 2012-07-11 01:24:36

Sorry Boris - I am out of ideas now.

You can install an older version of the Firmware by downloading it and using Line 6 Monkey to install it.    These are available at the link here --> http://line6.com/software/index.html">http://line6.com/software/index.html">http://line6.com/software/index.html

Remember to backup all your patches using HD Edit first ... some may not work correctly with older Firmware.




The information above may not be current, and you should direct questions to the current forum or review the manual.