These forums are read only, please use our new forums here.

Main :: GearBox



Trouble opening Gearbox ("initializing DSP" prob..)
by mattpizer on 2010-11-17 09:21:40

Hi,


my problem is, when i click on the Gearbox icon, it sohws it loading until the very last centimeter or so.. when it says "initializing DSP" it freezes, and makes the spinwheel thing.


I try to force quit the application, but nothing happens.. then the whole comp. freezes and i have to turn it off from the back.


any help would be greatly appreciated.


Thanks,


Matt




Re: Trouble opening Gearbox ("initializing DSP" prob..)
by TheRealZap on 2010-11-17 09:25:06

i've seen alot of these posts lately... have you updated your snow leopard to 10.6.5?

seems to be the common cause... although i read that support was unable to reproduce it...



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by mattpizer on 2010-11-17 11:17:00

yes. i just updated yesterday. that's when it started..



RE: Trouble opening Gearbox ("initializing DSP" prob..)
by Line6david on 2010-11-18 09:59:32

Hi,

We have been seeing reports of this issue, we are currently unable to reproduce it in the lab but i need to gather some info so we can try and find a solution.

What is the make and model of the Mac in question?

CPU, Ram, HD Space.

Sotware versions for:

Drivers

Line 6 Monkey

Gearbox

Pod Farm

Pod Farm 2

Are you connected using a USB hub?

Have you tried uninstalling and reinstalling all Line 6 Software?

Also, is your mac booted into 64bit mode?

http://macperformanceguide.com/SnowLeopard-64bit.html

Thanks,

David

Line 6 Customer Support



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by brendakiddle on 2010-11-19 08:15:24

hi david,

greetings from germany.

hope this helps?

Interface Toneport UX2

CPU, Ram, HD Space.

MacOS 10.6.5, 2.8 GHz Intel Core i7 CPU, 16GB Ram, 712 GB HD Space

Software versions for:

Drivers

5.1.2

Line 6 Monkey

Line 6 Monkey 1.34

Gearbox

3.72

Pod Farm

no

Pod Farm 2

no

Are you connected using a USB hub?

no

Have you tried uninstalling and reinstalling all Line 6 Software?

no

Also, is your mac booted into 64bit mode?MacOSMacOS 10.6.5

64bit mode - "firmware-abi" = <"EFI64">

good luck, Juergen



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by garethed on 2010-11-19 08:55:26

I have this problem too.

I plugged a toneport UX2 into my iMac i7 2.93GHZ which had never had a toneport plugged in before.

I downloaded the latest drivers.  I can use toneport with Garage band and the toneport driver controls work in system preferences.

Gearbox freezes during 'Initializing DSP'

The EFI is 64bit but OS X default boots using the 32bit Kernel

I have yet to try Gearbox.

I borrowed the toneport to see what they are like before purchasing a Pod Studio UX2.

I'm not so sure now.

Gareth.



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by ricksox on 2010-11-23 09:39:32

We've logged a bug for this. I think it has something to do with the our drivers conflicting with the iCore processors. We'll keep you guys posted.

Line6Miller



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by Kenai36 on 2010-12-04 07:00:34

Is there any update on this yet?  It's quite annoying as everything was working fine and now it's completely unusable?



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by SonicJimi on 2010-12-05 05:13:52

Just found this thread after posting the same problem...

Please let me know when you guys find something....

Thanks



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Clopay on 2010-12-06 16:34:53

So it's obvious that I'm not the only one having this problem, after finding this forum.

Only thing that is odd to me, is I have been using this exact same setup since summer:

Macbook Pro

Snow Leopard 10.6.5

2.66 GHz Intel Core i7

4 GB 1067 MHz DDR3 RAM

Toneport UX2 (connected via USB) with Gearbox (I'm unsure of what version of Gearbox I was using, but I had not updated it for a good year and a half, or more)

This had worked fine for me since owning a macbook, then upgrading to this current MBP setup I have. Even after switching computers it continued to work fine. Occasionally, I was experiencing the "crackling" noise, but that was easily solved by simply unplugging and replugging in the Toneport UX2 hardware. Days ago, I noticed Gearbox was stuck on this "Initializing DPS," so I figured it was just a one time occurence. I tried to force quit, but it ended up freezing my computer as a whole. Next time I tried starting up Gearbox, it worked fine (?) Since that time, it's been stuck on Initializing DSP again and again, same problem (freezing comp, force quit does not work). I tried to download the newest drivers (specifically states support for Snow Leopard) but obviously they do not work either.

My question is, why had it worked before but suddenly stopped working? I had made no changes, software nor hardware, to my current setup, that qould provoke anything like this. Only after I was experiencing the problem did I try to download the new drivers. I'm wondering if I am able to revert back to an older version of Gearbox that had previously worked for me ? This really puts me in a bad situation, as a full time college student I record small solo artists on the side, not only to gain experience but make some extra money. It's obvious I'm not the only one who could benefit from a fix ASAP, seems the only alternative would be to get a temporary software and hardware that works. I'd hate to do that, as I have had great experiences with Line6 hardware and software in the past for years, and does everything I need very well. I'd be happy to help with a solution.

Matt



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by SonicJimi on 2010-12-06 17:26:04

It looks like the only real solution is to rely on pod farm instead of gearbox. It works, and it's free with your UX2, I think...



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Katahdin on 2010-12-06 19:39:56

Naw...Podfarm is not free with your UX2.  You can download it, but you still have to buy a license to use it.

Still no fix for this...insane.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by brendakiddle on 2010-12-07 00:43:45

Pod Farm is free, you only need a licence for Pod Farm 2.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Clopay on 2010-12-07 00:46:42

Yes. Honestly, I don't think it's worth the effort trying to fix Gearbox, just get Pod Farm (v1.12) and your previous settings from gearbox should be there. There are a few amp models, reverbs, compressors, and the like that are unaccessible, but for the most part it will get you through.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by brendakiddle on 2010-12-07 00:49:30

for me, Pod Farm cannot replace Gearbox.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Kenai36 on 2010-12-07 01:02:02

I'll try podfarm when later on.  Have any of you tried installing an older version of the drivers?  I've downloaded them but they don't seem to install.  The really annoying thing is that I don't even use gearbox for the amp sounds as Logic's versions are way better.  Do you have to use gearbox to select the inputs or is there a way of doing this without using gearbox or pod farm?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by patrickbarryjames on 2010-12-12 17:58:38

Hello there from Sydney, Australia. I just thought I'd let you know that I have the EXACT same specs as the original poster and am currently experiencing the same problem (very frustrating!!).

Any updates?

many thanks.

patrick.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by rattlesnakesband on 2010-12-14 02:33:07

Hi all,

I get the same problem on my new iMac core i5 10.6.5 OSX

Before on my old G5 1.8Ghz everything was OK

The several software downloads and installs drive me crazy

Pleased to see I'm not so lonely.

What's up in the Line6 lab ? We need to work daily !!!

The rattle snake



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by nilsi1987 on 2010-12-14 07:55:01

Got the same problem, and i just bought the thing. No update?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by apcalder on 2011-01-04 03:04:32

Just discovered that I have the same problem occurring. I posted in one of the other threads and then found this one that was started on the 18th of November! How could it possibly be taking this long to resolve?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by weej1967 on 2011-01-06 22:11:05

Add me to the list of people having exactly the same problem...I've just started reaquainting myself with my TonePort, having not played with it for a very long time. So now I'm wondering if it's now just a piece of junk or is there some way around this? Would installing an earlier version of GearBox help?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by christianrudek on 2011-01-07 15:54:08

I'm having the exact same problem. Just posted a new thread thinking it was an email to Line 6 support.

No solution yet?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Kenai36 on 2011-01-12 15:13:10

Does anyone at Line6 have an update on this yet or even better a fix? At the moment I just have a plastic paper weight on my desk and I'd rather have my money back and buy some M-Audio stuff instead of that.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by rodrigozreis on 2011-01-13 07:40:08

I have the same problem and not receive any tips about this from line 6 . I'm waiting for response but...until now , nothing



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by eyvindwa on 2011-02-06 11:44:37

I'm having this exact issue as well. Brand new iMac, 3.2 GHz Intel Core i3, fresh install of GearBox with TonePort UX2 hardware.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by Kenai36 on 2011-02-22 06:00:43

Just downloaded the new drivers and it still doesn't work.  Been about 3 months now.  Do you have any idea if it will be fixed or shall I just buy something else?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by eyvindwa on 2011-03-09 10:49:11

Any updates, Line6 guys?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by soulbreeder on 2011-03-17 06:47:52

can the gearbox users expect that this issue will be solved?



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by drun87 on 2011-04-02 10:43:34

Mark me down as having the exact same problem. How has this not been fixet yet?!!!



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by johntelecaster on 2011-04-02 13:48:03

         Hello from greece!!!

I have the same problem since today!

It is really awkward because all started today after i updated itunes,and ext.

I really do not know if this has something to do with it, i am not any computer geek (i wish i was).

Thanks.

What is the make and model of the Mac in question?

  CPU, Ram, HD Space.

Mac OS X 10.6.7

3,2 GHz Intel core i3

Ram  4 GB 1333 MHz DDR3

Line6 hardware : TONEPORT kb37

Sotware versions for:

  Drivers                            5.7.0

  Line 6 Monkey              1.35

  Gearbox                         3.72

  Pod Farm                       1.12

  Pod Farm 2                    2.02

  Are you connected using a USB hub?           NO

  Have you tried uninstalling and reinstalling all Line 6 Software?        YES

  Also, is your mac booted into 64bit mode?



Re: RE: Trouble opening Gearbox ("initializing DSP" prob..)
by steveshadforth on 2011-04-03 23:24:48

Geabox will not work with the new mac os.

Got to your accounts and download Podfarm, which will.

Line 6 need to shape up and make users aware of this nightmare.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by nilsi1987 on 2011-04-11 06:45:19

Okey now im really tierd of this!

Been waiting for 6 month now for a update and it never comes. So is podfarm similare to gearbox or is there any other software that will work with OSX?

I dont want to spend more money to get this to work?!?! Can we please get something to replace gearbox with?

PLEASE LINE 6 GUYS RESPOND TO THIS THREAD



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by TheRealZap on 2011-04-11 07:10:33

pod farm 1 should be free... give it a try... does the same as gearbox for the toneport/pod studio lines..



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by soulbreeder on 2011-04-11 07:24:41

no, unfortunately it´s not the same. POD Farm doesn´t have the Player, which makes GearBox the perfect tool for me to practise and to play along with imported tracks.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by eyvindwa on 2011-04-11 07:29:36

Exactly! I miss the player-functionality on a daily basis; come on Line6, it has been a long time since you promised that a fix was "in the works"!



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by TheRealZap on 2011-04-11 07:31:59

good point... it doesn't support GPO... but its better than nothing... just an option.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by brendakiddle on 2011-04-11 07:36:00

Pod Farm cannot replace Gearbox!



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by drun87 on 2011-04-11 07:44:36

I tried using PodFarm for the past two weeks, and it does not compare to Gearbox (which I PAID FOR), especially for my specific needs. This is unnacceptable service/support from Line 6. I have been a loyal customer for over a decade, and will no longer be purchasing anything from them. Unbelievable.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by TheRealZap on 2011-04-11 07:52:15

not minimizing your issues guys... but i always find it funny how everything apple does is golden...

yet they release an update that breaks your other software... and its entirely the other softwares fault....

i simply don't agree...

what i do agree with is that it should be fixed and you guys should have a working version of gearbox...

i just think that the blame needs spread around...

this is why i stopped using my mac for music...



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by drun87 on 2011-04-11 08:02:30

Even if Apple's update "broke" gearbox, 6 months is not an acceptable amount of downtime for a patch/update to be created, especially for musicians who rely on the software. I seriously doubt that they are "working on it."



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by TheRealZap on 2011-04-11 08:19:54

i agree, it's a long time...

but i do know for certain that the issue is being worked on.

wish i knew anything beyond that...



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by ChrisNovoa on 2011-05-23 20:40:54

Apple does, as Microsoft does, as Dell does, as every hardware/software developer do, from time to time make fundamental changes to the workings of their hardware or OS, it is within their right and necessary for improvement.

As peripheral and software developers, it is our job to stay on top of these latest changes and adjust when they adjust. 3 months, OK... 5 months... OK... but now a over a year with no driver update, not even a beta just says that there must be an attitude of "they must just be apple fanboys, no need to rush" or something is terribly wrong in engineering. If this is the case, and Apple customers are any sort of segment of Line 6 customers they are important if only for the fact that they are the ones who stay on the cutting edge of technology (as it were, because apple imo isn't always really edge in hardware, only software and design).

I like my UX2 which i've been faithfully using for years now for small work on the go, but if we're told to wait, we wait... if we're told thre's no chance of an update, we move on. in this case, we're told an update is on the way, and there's been plenty of time for progress but still not even a KB entry.



Re: Trouble opening Gearbox ("initializing DSP" prob..)
by apcalder on 2011-05-23 21:08:34

Gearbox is the only software I have of any kind, that's been affected, yet it's Apple's fault? Seriously, some people need to get over their bitterness towards Apple. This is clearly Line6's problem, and it's a disgrace that over 6 months later we're still waiting for a resolution.

Do you really want to advertise the fact you stopped using a Mac for music because of a delusional reason?




The information above may not be current, and you should direct questions to the current forum or review the manual.