These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Workbench set-up frustrations
by joeberg on 2010-11-23 21:56:57

While trying to set up Workbench it says "the connected Variax 500/700 contains unsupported firmware. Please update with the latest version. do you  want to run Line 6 Monkey?", But them when I go to the Monkey it says there are no available updates.

Anybody have any light on this?

Joe



Re: Workbench set-up frustrations
by Mr_Arkadin on 2010-11-24 00:21:31

Best bet is to look around this forum:

http://line6.com/community/community/support/instruments/variax

and if you don't see any answers ask there.

When asking a question it would be a good idea to specify:

1. Your OS (XP SP3, W7 64-bit, OS10.6 etc.)

2. Your model of Variax (I suspect you may have a 500 but I'm not sure)

3. How your Variax is connected, i.e. via X3 or Workbench USB hardware.



Re: Workbench set-up frustrations
by joeberg on 2010-11-25 11:13:37

Mr. A;

Here's the info you requested...

1. Your OS (XP SP3, W7 64-bit, OS10.6 etc.)

OSX 10.3.9 on this computer; I also have Macs running 9.2.2, 10.4.7 and 10.6.5 if one of these will work better.

2. Your model of Variax (I suspect you may have a 500 but I'm not sure)

I do have a 500.

3. How your Variax is connected, i.e. via X3 or Workbench USB hardware.

PodXT Live via USB.

Thanks!



Re: Workbench set-up frustrations
by Mr_Arkadin on 2010-11-25 12:03:54

That computer OS should be OK - I would avoid using the 10.6 one for now - ah, fond memories of 9.2.2...

First I should refer you to this document:

http://line6.com/community/docs/DOC-1633

Also make sure not to run Monkey and Workbench at the same time. So try Monkey first for the update band close it before tring Workbench.

The reason I thought you had a 500 was I think I have seen posts with problems with the 500 before, and I think it may have been a hardware issue and may require a service. However, exhaust all the software update possibilites first.



Re: Workbench set-up frustrations
by joeberg on 2010-11-26 11:11:23

Mr. A

Thanks for your quick responses.update failed.pdf

Yes, 9.2.2 was solid. I still use it to run my old Hypercard stacks.

As for this variax problem, part of the issue is that my computer did not see my Variax until I replaced the USB cable with MIDI cables... but then it looks like my computer doesn't see my PodXTL unless I use USB. Could that be the cause of the following...?

When I try to flash the memeory on my Variax using Monkey and the MIDI cables, it walks me through the steps, seems to make all the handshakes, initiates the process, but then I get an 8000900C code (MIDI device timed out waiting for a response... see attached screenshot). It looks like it's working, and the progress bar is advancing slowly, but then it bails.

any of this sound familiar?

Thanks,

Joe



Re: Workbench set-up frustrations
by joeberg on 2010-11-26 12:07:58

I wrote back too quickly.

The Monkey sees both the variax and the podXTL when I'm hooked up MIDI, but not on the list together. It let's me swap over to the Pod from the "change Device" button, which takes me to the "choose which device you would like to connect to..." list , but once I've selected  the Pod and want to switch back to the Variax it makes me hunt via the "I don't see my device" button.

When I'm hooked up USB I see a question mark by "Flash Memory" (see attached screenshot2)Flash memory?.pdf

When I ask it to change devices, I again see the Pod but no Variax, but when I press the "I don't see my device" button I don't see the Variax anywhere as an option; I see two scroll buttons:

• a selection  of USB drivers; one of which looks promising in that it is called "Variax USB Interface"... is that pertinent to me? It doesn't semem to help anything.

• the second scroll button is puzzling because it says "Connect to a MIDI device..." (puzzling because you'll remember that I'm hooked up via USB at this time) but it does have my Variax listed on the scroll... so I try it...but of course it won't let me hook up, because I'm not hooked up via MIDI cables.

Then when I hook up via MIDI I'm back where I started; it seems to be flashing my memory, but then it times out.

BTW, can I use the "Update from File" button somehow? Can you send me this flash file?

Thankas again for any light you can she on this.



Re: Workbench set-up frustrations
by Mr_Arkadin on 2010-11-26 12:26:57

Well you definitely want to use USB - always connect directly to computer, not via a USB hub of any kind. Looking at that screenshot it appears that Monkey is not seeing the PodXT, as it should show 3.01 in the "Installed" column - whereas all it's showing is a "-", so this may be the problem, rather than the Variax.

Do this for me on the Pod: hit the Tuner button, use the "Select" knob to scroll to the last page and tell us what flash memory version is stated there.



Re: Workbench set-up frustrations
by joeberg on 2010-11-26 13:37:15

It shows 3.01.

BTW, my pod is not currently putting any sound out the L/mono jack. The earphones work fine. Is this probably just a jack issue? It seems unlikely to e related to this other struff, but I want to make sure I'm giving you all the anomolous info I have...



Re: Workbench set-up frustrations
by joeberg on 2010-11-26 13:39:43

Incidentally, the Pod also shows Variax v1.21, and USB v1.12.



RE: Workbench set-up frustrations
by Line6Hugo on 2010-11-30 12:50:17

Joe,

First, I would recommend using the mac OS 10.4 computer that you have as that seems to be the most compatible computer you have with our software.

Then, use the latest version of Line 6 Monkey to update the Flash Memory of the Variax to v. 3.10.

Also, make sure to use Variax Workbench v. 1.70 that was recently released.

Give that a try and let us know if the problem persists.

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.