These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Can't connect my new POD STUDIO UX2 to my mac
by Tregaskis on 2010-12-02 09:32:46

Hello guys,

I have just bought the line6 UX2 and installed it. The installation said it was successful however there was this error prior to finishing;

"System extension cannot be used

The system extension "/System/Library/Extensions/Line6Audio.kext" was installed improperly and cannot be used. Please try reinstalling it, or contact the product's vendor for an update."

Now I have it installed, this is were the problem begins! When I connect the UX2 to my mac, the screen dims and tells me to restart the computer by holding down the power button until it switches off and then switching it back on again. Whilst that the keybord and mouse don't respond. And if i leave the UX2 connected as it restarts, even before i get to the desktop, the screen dims and repeats its message and problems.

I have tried re-installing it and it is always the same. I took the product back to the shop and they gave me another one and it is still the same problem.

Can anyone tell me what I am doing wrong?

How I can connect my UX2 to my mac with out it shutting down my mac?

Thanks,

Chrispy



Re: Can't connect my new POD STUDIO UX2 to my mac
by TheRealZap on 2010-12-02 09:34:39

is your mac 64 bit? because the drivers do not work for 64 bit...

also did you download the latest drivers or install from a disk?

you need to get the latest: http://line6.com/software/



Re: Can't connect my new POD STUDIO UX2 to my mac
by Tregaskis on 2010-12-02 11:58:03

Thanks man! I do have a 64bit.. had to research again to find out what that meant. I also followed your link and got the nessessary download.

Really appreciate it sir! Now i can get on recording

Thanks again



Re: Can't connect my new POD STUDIO UX2 to my mac
by Thejamesatron on 2010-12-10 17:50:08

I just found out that my mac is also 64 bit. Does that mean that I should take this POD studio UX2 back to the shop and get another model or can my problem be resolved?




The information above may not be current, and you should direct questions to the current forum or review the manual.