These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



MIDI preferences not saved between sessions
by ruairiau on 2010-12-04 18:05:51

Everytime I load POD Farm 2, I have to go to the preferences screen and disable certain MIDI devices. It seems to always tick my AlphaTrack and any virtual MIDI ports I have. Each time I restart, POD farm will enable the same devices. It's very frustrating because if I load POD Farm 2 while working on a project, it takes control of the MIDI device and blocks my recording program from using it. I then have to go in, disable it in POD Farm and then re-enable it in my DAW.



RE: MIDI preferences not saved between sessions
by Line6Hugo on 2010-12-09 12:06:10

I'm trying to reproduce this issue here.

Can you please provide me with a clear reproducible recipe of the problem you are experiencing along with the DAW software and version you are suing as well?

Regards,

Line6Hugo



Re: RE: MIDI preferences not saved between sessions
by ruairiau on 2010-12-09 14:51:24

Here's a short video of whats happening. I load up POD farm, disable the midi devices, then restart POD farm and the devices have been enabled again.

POD Farm.gif



RE: MIDI preferences not saved between sessions
by ricksox on 2010-12-10 16:11:50

I can reproduce this on Windows 7. It behaves differently on Windows XP.

In my opinion it behaves the way it should on XP IE: it re-selects your Line 6 device to be the default MIDI device upon each fresh launching of POD Farm.

On Win Vista and 7 it does the opposite. It selects any 3rd party MIDI inputs by default even if you have disabled them upon each relaunch.

I think this is a bug although it's not a show stopper I can see how it can get annoying. I'll log a bug for our engineering team. Thanks.

Line6Miller



Re: RE: MIDI preferences not saved between sessions
by vries on 2011-02-01 03:56:22

this really IS a showstopper since programchange messages cannot be used effectively.

I have posted another thread with the same problem (I'm also on Win7)



Re: RE: MIDI preferences not saved between sessions
by vries on 2011-02-14 15:30:08

why does it take so long to fix this BUG? it is really a showstopper!!

Couls Line6 at least provide a temporary workaround for this?



Re: MIDI preferences not saved between sessions
by ruairiau on 2011-07-21 16:16:55

This is still a problem.

Come on guys, I raised this issue 7 months ago. You accepted it was a reproducable error. Get it together and get it fixed.

You chaps make great hardware, but your turnaround for software support lacking.



Re: MIDI preferences not saved between sessions
by vries on 2011-07-29 01:28:36

really disappointing....Line6 fails to fix this bug and puts out a new 2.5version......

I am sorry to say I find Line6Millers reply, that this is not a showstopper, insulting. We, the users, will decide what is a showstopper. When a company advertises its product, the user expects the features to work without having to go through all kinds of workarounds.

Right now I am unable to use the podfarm playlist feature without annoying workarounds and I don''t care for a representative telling me that this is no big deal.

moreover, this question is marked as answered, agree the question is answered:

THIS IS A BUG,

and we forwarded it to the softwareguys, (see if we care)

Line6: is this the best you can do??

sorry for being so harsh, nothing personal of course



Re: MIDI preferences not saved between sessions
by vries on 2011-09-29 06:11:30

and a bump for this one

(it deserves one since it has been unsolved for 9 months, which is enough to create a new human being for crying out loud!! let alone fix this crippling BUG)




The information above may not be current, and you should direct questions to the current forum or review the manual.