These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



Inconsistent response with Midiman Oxygen 8 keyboard and MIDI Mobilizer
by waytoocrowded on 2010-12-06 20:09:37

I'm using my MIDI Mobilzer on an iPhone 3GS with a Midiman Oxygen 8 keyboard. Most of the time I get no response from the Line 6 MIDI Memo app, NLog Synth or NanoStudio. The MIDI input light on the Mobilizer will flash though. They all work sporadically, but NanoStudio works more often than the others. Haven't been able to sort out any consisten behavior that causes it to work or not. Note this is with the MIDI Mobilizer connected directly to the MIDI output on the Midiman keyboard.

In attempts to troubleshoot, I tried connecting to a MIDI interface for my computer. Connecting Midiman in to interface in to Reaper on my Mac and then output to interface and to Mobilizer, all the apps work and respond to the MIDI input every time. This is with an intermediary midi interface and computer between controller and Mobilizer.

Also works when connecting an older synthesizer's MIDI out to directly the Mobilizer.

Is this are issue with the Mobilzer, the keyboard, the apps or a combination? Is there a fix?



RE: Inconsistent response with Midiman Oxygen 8 keyboard and MIDI Mobilizer
by Kneehow on 2010-12-09 15:19:59

Hi,

It sounds like an issue at the Midiman Oxygen controller. Here's why I believe this:

1. REAPER is sending MIDI output OK via the MIDI Mobilizer into your iPhone.

2. An "older synth" MIDI output is working OK.

That alone points to the Oxygen. I suspect you have an old one, Midiman became M-Audio quite a few years back. You might want to check with M-Audio's support forums to see if anyone there might be able to help troubleshoot your controller's MIDI output functionality.

Regards,

L6Perry



Re: RE: Inconsistent response with Midiman Oxygen 8 keyboard and MIDI Mobilizer
by waytoocrowded on 2010-12-09 18:42:23

It's definitely an older Midiman Oxygen8. I'll try pestering the M-Audio folks.

The reason I thought it may be related to the apps or the Mobilizer is the MIDI out on the keyboard works with other devices. The example regarding Reaper is also using the Oxygen8 as a controller, just piping through my computer en route to the Mobilizer rather than directly. It's like the Oxygen has a slightly odd MIDI message that some devices are able to decode and other not.

Also, the other synth I tested with that seems to work fine directly with the Mobilizer is a Sequential Circuits Six Trak.

Thanks. I'll see what else I can find out.



RE: Inconsistent response with Midiman Oxygen 8 keyboard and MIDI Mobilizer
by Kneehow on 2010-12-10 11:15:28

Hi,

Interesting. Based on what you wrote, something in REAPER is filtering the MIDI note/CC data such that your iPhone/Mobilizer sees this data, but not directly from the Oxygen itself. I've not seen this one before.

I used to have a Six Track back in the day. Loved that keyboard! Only thing about it I disliked was that there was only one value knob for realtime parameter change entry. But it sounded and felt amazing...

I think it's something in the Oxygen, personally. Not sure what REAPER does in the equation to somehow "enable" the data to pass through.

Regards,

L6Perry



Re: Inconsistent response with Midiman Oxygen 8 keyboard and MIDI Mobilizer
by waytoocrowded on 2011-01-25 22:47:55

Just wanted to follow up that the recent 1.1.12 firmware update seems to have resolved this issue for me. Some times returning to NLog when it is running as a background task fails but relaunching it works every time.

May have been related to this issue with active sense. http://line6.com/community/thread/52138




The information above may not be current, and you should direct questions to the current forum or review the manual.