These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



Midi Mobilizer - no input
by MRhode on 2010-12-15 06:21:14

hi there,

i wonder, if my midi mobilizer is broken...here is the problem:

i can't record any midi-events (not on my ipad and not on my iphone 4). i changed all cables, checked the output (midi-sport-usb @ apple G5), but the midi mobilizer shows no input (red led). midi-out is running well, the led shows some outgoing signal.

what should i do? is the brandnew Line6 midi-mobilizer broken, did i forget to switch on some functions?

thanks for help and sorry fpr the bad english!

kind regards!



RE: Midi Mobilizer - no input
by ricksox on 2010-12-17 15:06:36

Hello,

What kind of MIDI controller are you using? Are you sure your controller is actually sending MIDI? You can verify that it is with a program like SysEx Librarian for Mac.

Also, what OS versions are installed on your iPhone and iPad?

Line6Miller



Re: RE: Midi Mobilizer - no input
by MRhode on 2010-12-17 21:57:23

hi,

thanks for answering and helping me to figure it out!

i tried 2 different midi-interfaces: A) Midisport 2x2  and B) RME Fireface 800

the midi monitor I connected told me I was sending "Note on, C-2, Note off / Note on, C-2, Note off /..." etc.

The next step was to connect the midi-devices A) & B) (controlled through an Apple Mac Pro with Ableton Live) to a professional mixing-console and check, if a scene-recall, or anything else would happen by sending a midi-note.

and it worked!

even the midi-mobilizer told me "no input" (no LED was flashing).

is it possible to re-update the midi-mobilizer again? do you think a lost connection throughout the firmware-update can cause such a failure, or did I something wrong by install the Line 6-device to my iphone 4 (OS 4.2.1) and iPad (same OS)?

Thanks alot for helping me!



RE: Midi Mobilizer - no input
by ricksox on 2010-12-21 10:03:32

Hello,

I'm sorry but I'm still a bit confused as to what you are trying to do.

Let's start with just the MMR software and your MIDI Mobilizer for testing purposes.

Can you play MIDI from an external controller (keyboard, etc) and record it as a MIDI Memo in the MMR software? Does that work at all?

Line6Miller



Re: Midi Mobilizer - no input
by Ruben_cc on 2010-12-25 14:30:34

I have the same weird problem. Connected my MIDI Mobilizer to my iPad. LED started flashing (it always does) and started up NanoStudio which reported the MIDI Mobilizer was connected. However, no notes are played and NanoStudio does not detect any "input".

Disconnected the MIDI Out of the MIDI Mobilizer to ensure there was not some buggy MIDI loop going on, but still no go. Connected my other MIDI Mobilizer, same problem. Tried both on my iPhone, same problem. Tried both on the iPad with Music Studio and the Line 6 MIDI Memo Recorder, still no input. Reset the entire iPad and closed all the so called multi-tasking apps, still no notes heard.

My keyboard is indicating outgoing MIDI events, my 8 Port MIDI patchbay is flashing up like a christmas tree, indicating data is send to all channels but the one that goes back to the keyboard and my other modules actually play sound. But still no data is detected on the MIDI Mobilizer on any app or on any device.

Weird thing is that the MIDI data actually DOES arrive at the MIDI Mobilizer hardware. I can tell, because the LED that is constantly flashing on the MIDI Mobilizer stops flashing and turns to a steady ON when sending data to it (playing notes or turning controller knobs).

In other words. Data just doesn't seem to get passed on from the MIDI Mobilizer MIDI In to the Dock connector side of the device. It was all working fine yesterday and now both MIDI Mobilizers "died" simultaniously. It's driving me totally nuts because I have absolutely no idea what happened here. The only thing changed between yesterday and now is that I added a Kawai Q-80 sequencer to my MIDI setup, which I turned off when trying to solve this weird problem.



Re: Midi Mobilizer - no input
by Ruben_cc on 2010-12-26 01:31:34

Today I gave my MIDI Mobilizers (MM) a more extensive "test-run" and it seems that there is something going on in my MIDI setup that is "killing" the MM, probably has something to do with my Edirol PCR-M80. I connected the MM directly to another controller (StudioLogic) and it functioned okay. Hooked it up to the Edirol again (direct connection) and it worked okay. Routed it back trhough my 8Port/SE and it stopped working. Connected it back to my Edirol directly, still not working. Hooked it up to the StudioLogic again and working. Hooking it up to the StudioLogic controller through my 8Port/SE; still working.

So somehow there is something in the combination of the Edirol PCR-M80 and the Opcode 8Port/SE that disabled the MIDI Mobilizer. I would very much like to know what it is. Anyone has any idea about how to find out exactly what is going wrong here?



RE: Midi Mobilizer - no input
by ricksox on 2010-12-27 09:13:53

That's strange. It definitely seems like there is some sort of compatibility issue here but i'm not sure why.

Let's get a support ticket going for you so I can escalate this to our QA department to see if we can figure out what's going on.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support.

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host.

http://line6.com/account/tickets/view/

Line6Miller



Re: RE: Midi Mobilizer - no input
by Ruben_cc on 2010-12-27 11:05:18

Maybe take a look at this topic too: http://line6.com/community/message/218386#218386

Mightbe related or exactly the same and did some more troubleshooting there...




The information above may not be current, and you should direct questions to the current forum or review the manual.