These forums are read only, please use our new forums here.

Main :: Flextone I / II / III / Duoverb / HD147



Not Just Line 6 Edit Compatability Problems But Poor Support By Line 6
by ghillyer on 2010-12-16 16:57:56

Hi There

I have a POD 2.0, a Fletone III XL,a FBV Shortboard,and I have just bought a LowDown 150.

I have just built a new computer with Windows 7- 64bit and now I cannot run Line 6 Edit. Why Not?

Why is it not compatible and when will it be made compatible? Why have I bought all this Line 6 Stuff that is not supported properly?

Please post your experiences of Poor Support by Line 6 Here!

Gary 



Re: Not Just Line 6 Edit Compatability Problems But Poor Support By Line 6
by TheRealZap on 2010-12-16 18:53:18

you just need to get the right OLD version of java to make it work...


http://www.oldapps.com/java.php?old_java=67



Re: Not Just Line 6 Edit Compatability Problems But Poor Support By Line 6
by s0c9 on 2010-12-16 21:43:07

Given that 3 of the 4 products are "Legacy" products, I'm not sure what you should expect now.

There hasn't been a Lin6 Edit update in 3 yrs now...

and the support staff keeps telling people to use GearBox with the Flex series, which is jsut plain ludicrous and will BORK anything you do with it!!

Install the old Java 5 JRE and then install Edit nad it should work fine.




The information above may not be current, and you should direct questions to the current forum or review the manual.