These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Having trouble setting up POD Farm with Live, help? :(
by xalyssax2010 on 2010-12-26 10:27:12

     Hi, I'm in the set-up process between Live and POD Farm. I'm on page 5/12 in the set up, and I'm really confused. These are the directions for the first problem I'm encountering:

Instrument:Mic.tiff

When I attempt to go to that area, this is the only relevant thing I'm able to find:


Screen 1.tiff

Next to Mute where it says Instrument, my options are Instrument, Mic 1, Mic 2, Mic Stereo, Line 1, Line 2 and Line Stereo.

I set this to instrument, however I cannot find any area labelled "Source Select Menu" and I can't find a second drop-down menu to select Mic either. Where do I go to do this?


---

My second problem was farther down on that same page.

Next.tiff

It says to go to the "MIDI/Control" tab, and I haven't been able to locate said tab nor the button that's supposed to be there.

This is what I see when I open POD Farm's preferences:


Pod Preferences.tiff

So I'm pretty confused here. I tried to move on with the tutorial but it seems like this part is pretty important.

Any tips would be really helpful. Thanks. (:


By the way, I'm on a Mac Mini with Snow Leopard. I already downloaded the patch for the UX2's with the new Mac OS, so that isn't the problem I don't think.



RE: Having trouble setting up POD Farm with Live, help? :(
by ricksox on 2010-12-28 11:01:09

Hello,

None of your attached pics uploaded. Could you just tell me what you are trying to do specifically and I'll try to help you?

Thanks.

Line6Miller



Re: RE: Having trouble setting up POD Farm with Live, help? :(
by xalyssax2010 on 2010-12-29 11:48:03

Okay well I'm trying to set up POD Studio with Live right now. I went over to the Live lessons and started up on the Line 6 one. Everything up to page five has worked, but these are the directions on page five:

"In our next step, we're going to configure the Line 6 POD farm software. For more information, please refer to the documentation that came with it. For right now, we want to select Instrument from Tone 1 and Mic from Tone 2 using POD Farm's Source Select menus: (pic)"

Now, I'm in POD farm and can't find anything relevant to this. There is one tab that is mentioned in the picture that I can find, but it looks a little different. I still selected Instrument for that tab. But I don't see any other tabs that have the option Mic and neither of them are labeled Source Select or Tone 1 and Tone 2 anything... there's just one tab that has these options: "Instrument, Mic 1, Mic 2, Mic Stereo, Line 1, Line 2, Line Stereo" and the other tab contains song presets. I've gone through Gear, Panel, Presets, Tuner & Mixer and there's no tabs like the instructions describe.

I figured out the second part of the instructions. Thanks for any help, I don't know if I'm being detailed enough with the above stuff but I think I said pretty much the gist.



RE: Having trouble setting up POD Farm with Live, help? :(
by ricksox on 2010-12-29 12:17:30

Hello,

OK. I think you may be reading the manual for POD Farm version 1.12 but are actually using POD Farm 2.02.

We did move the source select options around between the two versions.

In POD Farm 2 the Source Select options are in the MIXER settings.

See the attached pic in my next post.

Line6Miller



Re: RE: Having trouble setting up POD Farm with Live, help? :(
by ricksox on 2010-12-29 12:21:47

Page 6.9 of this manual:

http://l6c.scdn.line6.net/data/l/0a060b4ddf5d4bb4c16d134ff/application/pdf/POD%20Farm%202%20Advanced%20User%20Guide%20(Rev%20A)%20-%20English.pdf

source select.JPG



Re: RE: Having trouble setting up POD Farm with Live, help? :(
by idontfuckingknow on 2012-02-21 13:35:01

yeah, I have the same problem setting up pod farm v2 with Ableton Live, they tell me to pick instrument for tone 1 input and select microphone for tone 2 input, and the same problem is in my setup with pod farm v2  - - i. e. the tone 2, or "tone B', option in pod farm's mixer is not available.

I think all we really want to know and are concerned about and would like to hear a straight answer from you about is exactly why it is in our pod farm mixer we do not have tone 2 (or "TONE B") available, and/or why it is grayed out for non-use.  Does it become available in a stand alone setup with one Line 6 hardware product and no other hardware product in use?  Does it become activated if a mike is plugged in, what?  Thanks much.  At what point and under what circumstances do new users of UX2 operating no other hardware inputs to Ableton Live have a TONE 2 (Tone B) active and available?  I have one UX2 and that's it, Window's 7.




The information above may not be current, and you should direct questions to the current forum or review the manual.