These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs

l6t dowload says i need java runtime
by by1992 on 2010-12-28 10:31:09

i just bought a pod 2.0 and i have no idea how to use and ive had for about a day now and all i have been doin is research on it.. i downloaded l6t and it says i dont have java runtime, so i go and download java runtime and it still says i dont have it downloaded... i have no clue what is wrong. any advice or help how to fix the problem????

RE: l6t dowload says i need java runtime
by darealagentp on 2010-12-29 08:53:50


Try this specific JRE 5, Update 22 installer:

Restart your machine after installing, then try running Line 6 Edit 3.02.



The information above may not be current, and you should direct questions to the current forum or review the manual.