These forums are read only, please use our new forums here.

Main :: Vetta



Installed POD HD500 Edit, now old EDIT for Vetta will not work!!!
by MerlinFL on 2010-12-29 13:46:04

The title says it all.  I've installed all the NEW software according to Monkey prompts, but now the UNO USB to MIDI interface is STILL THERE in my Windows System Hardware, BUT NOW it DOES NOT SEE my Vetta or any other device connected through the VDI interface.

I've tried this on THREE different Windows computers and exactly the same thing happens.  OLD EDIT stops working properly when NEW EDIT is installed.

NO - I'm NOT using any 64 bit OS.  I have 32 bit Windows XP which has been working PERFECTLY for quite a long time with all the software and hardware until this new Edit siftware was installed.

So what do I do now???  Besides use TWO computers - one for OLD software and one for NEW????  This is really not an option I'd like to be forced into.

Looking forward to any help to resolve situation.

Thanks,

Neal



Re: Installed POD HD500 Edit, now old EDIT for Vetta will not work!!!
by sliding_billy on 2010-12-30 04:41:32

In your sound settings, is the Uno still listed as the default midi i/o device?  Also, does Monkey still see the Vetta (and not Edit) or is it not recognized there either?  I would try reinstalling the Uno drivers along with old Edit along with a system reboot and all of that fun.

Chris



RE: Installed POD HD500 Edit, now old EDIT for Vetta will not work!!!
by Line6Hugo on 2011-01-04 16:56:09

+1 to slidingbilly's recommendations to re-install the drivers for the MIDISport Uno and to re-install Edit as well.

That is a strange problem I have not seen and I have both (actually all Line 6 programs) working on the same 32-bit XP machine here. I'm not trying to run them at the same time, but they all work on the same computer.

Regards,

Line6Hugo



Re: Installed POD HD500 Edit, now old EDIT for Vetta will not work!!!
by MerlinFL on 2011-01-07 13:06:21

Actually what I had to do was download the NEW MIDI SPORT Uno driver so it would work again with the new Windows updates that automatically get installed on my computers.

Thanks for the help guys,

Neal




The information above may not be current, and you should direct questions to the current forum or review the manual.