These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Why can I not get my microphone to work?
by CatfishTX on 2011-01-01 13:20:27

I got my POD HD500 for Christmas, and I also recieved a XLR cable for a microphone I bought... however, I cannot get the mic to work at all for some reason.

I have been using the looper on the device quite a bit, and I wanted to loop some vocals.  But I cannot get the mic to make a single noise, not even a hum.  I plugged in a mic in the AUX output that uses a 1/4" cable and it worked fine, but I really want to use the XLR output.

Nowwww for my question(s):

1.  Is there something I skipped over when trying to find out how to use the mic in the manual?

2.  Could my cable be faulty? (I know the mic isn't I bought three identical, brand new mics and tried them all)

3.  (God forbid) Could my HD500 be broken?

I would just like to confirm if I'm a moron or not... because if not, I need to return the device soon as my warranty is probably running up.

Thanks!
-Catfish



Re: Why can I not get my microphone to work?
by TheRealZap on 2011-01-01 14:05:00

have you checked the input settings to turn the xlr on?



Re: Why can I not get my microphone to work?
by CatfishTX on 2011-01-01 15:02:18

Not to my knowledge, no.  how would i go about doing that?



Re: Why can I not get my microphone to work?
by FrozenOzone on 2011-01-01 15:26:44

I am sure that your unit is ok it's just not set up correctly. The easiest way to get the XLR input for the mic to work is to go in to HD500 Edit and change input source 1 or 2 to have the mic listed for an input source.  Here is a picture HD500 Edit of one of my patches with vocals.   You can also use the onboard LCD screen. If you go into "Setup mode" holding "View" on the unit and use the 4 way navagation disk (too the left of the screen).  If you keep moving left > until setup screen 3/8.  Use dials 1 or 2 to change the input source.

Remember that this is a per patch setup.  It's not global.

Also there is a mic level you can adjust the mic level on the back of the unit.


Ed.



Re: Why can I not get my microphone to work?
by CatfishTX on 2011-01-01 16:21:56

Ed, i did figure out how to get it working using your method... but how do i save it to where whenever i plug in my mic it's ready to use?  or is that not possible?



Re: Why can I not get my microphone to work?
by FrozenOzone on 2011-01-01 16:38:04

Cool I am glad you got it working. I don't use my mic all the time but I have a vocal mic in all my patches just incase I need to sing.  I have setup a template patch that I use/copy every time I build a patch so I always have a guitar and mic input. As long as you save the patch with a mic as an input it will always be ready. Plug the mic in and your ready to go.




The information above may not be current, and you should direct questions to the current forum or review the manual.