These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD FARM 2/POD STUDIO UX2: No input from my microphone?
by Joschka1995 on 2011-01-07 06:32:22

Hey Guys, I've a problem:

I got the Pod Studio UX2 and upgraded Pod Farm to version two. Indeed I hear the guitar sounds, but if I connect my new microphone (a "Shure SM58") I don't hear it! If I connect only the microphone POD FARM shows me that there isn't any input, but I connect only the guitar I have Input and I hear it. Do you have an idea how I could solve my problem?

Thank you very very much :),

Joschka



Re: POD FARM 2/POD STUDIO UX2: No input from my microphone?
by Triryche on 2011-01-07 06:56:31

Are you selecting mic as the Input source in POD Farm?



Re: POD FARM 2/POD STUDIO UX2: No input from my microphone?
by blgrange on 2011-09-06 13:52:14

Hey I just started using POD farm, how do you select something as the input, I can't seem to find it.



Re: POD FARM 2/POD STUDIO UX2: No input from my microphone?
by agb1954 on 2011-12-03 06:50:42

Huh? Select mic as the input? The input is the UX2 isn't it? There's no place in preferences that lets me select microphone. I too have no sound when plugging in my SM57 into either mic input. There is no other cable plugged in to the UX2, just the mic cord, and still nothing. Tried different cables, and still no luck. The 1/4" guitar input works when plugged into my guitar, so I know that part of the interface works. Any help would be appreciated.



Re: POD FARM 2/POD STUDIO UX2: No input from my microphone?
by nezvers on 2011-12-12 02:58:48

Podfarm 2 is changed a bit and input change is moved from preferences to litle mixer-ish stuff in your gear view at the end of your gear line. And above faders you can select your inputs.

Hope that is what you searched.




The information above may not be current, and you should direct questions to the current forum or review the manual.