These forums are read only, please use our new forums here.

Main :: Lowdown



LD175 Bass Model Switch Issue
by Boombats on 2011-01-12 19:24:41

The Bass Model Switch unless it is fully to the left in the "Clean" Position will begin to flip between all the settings on its own. If it does stop and you tap on the knob it will start fliping back and forth again. Clean to R&B to Rock back to R&B back to Rock to British to Synth back to Rock...... You get the idea.  While using the presets, if the Model Switch selector is not all the way to the left as stated, it begins to toggle back and forth causing the setting A, B, C,or D to act as though you are making changes to the preset. If you do attempt to use the Model Switch, you cannot simply move to a setting, example: your on "Clean and wish to select R&B" because it will jump and start moving all around. Any suggestions as to what is causing this and how it can be repaired?



Re: LD175 Bass Model Switch Issue
by KBay84 on 2011-01-14 15:04:02

I'm going to piggyback onto this, as my LD175 is doing the exact same thing.

I did rotate the module knob all the way left, and now I can play it without it

going psycho on me, but that really isn't a good fix. This prob does appear to

be intermitant, at least in my case, as I was able to get through an entire gig

without it malfunctioning on stage, but it is giving me fits again.



Re: LD175 Bass Model Switch Issue
by Boombats on 2011-01-18 13:02:46

No worries KBay84.



RE: LD175 Bass Model Switch Issue
by Kneehow on 2011-01-18 17:28:43

Both of you should try a factory reset on your amps, if you haven't already done so. If these symptoms persist after the reset, we're talking about a service issue at the hardware/component level.

It's hard to say whether it's the model selector knob itself or something on the mainboard DSP tied to the model selection knob causing your guys' issues.

The only way to determine the cause is to have a service tech open up the unit and diagnose the issue in person.

@ Boombats: looks like you're writing from Canada. I believe in your country, the dealers (Long & McQuade or Steve's) are the service centers also. However, if you need to go further, SF Marketing the Line 6 Distributor for our gear in Canada and they can field service inquiries for Canadian customers.

SF Marketing: 514-780-2070

@ KBay84: in the US, please use the Service Center locator to find the nearest Line 6 Service Center in your state... http://line6.com/support/serviceCenters/

Regards,

L6Perry



Re: RE: LD175 Bass Model Switch Issue
by Boombats on 2011-01-18 18:34:35

Hello Line6Perry,

One of the first things I did try was the factory reset with no success. I do now the guys at Long & McQuade and will bring it in for a look.

Thanks for the post.

Vince



RE: LD175 Bass Model Switch Issue
by ricksox on 2011-01-19 09:28:47

The symptoms you described suggest a faulty model potentiometer. A service center will be able to replace the POT and fix that.

Line6Miller



Re: RE: LD175 Bass Model Switch Issue
by Boombats on 2011-01-19 13:16:43

Hello Miller,

Would I be able to get a part number and possibly purchase this from Line6?

Regards,

Vince P



RE: LD175 Bass Model Switch Issue
by ricksox on 2011-01-20 10:26:59

I can't guarantee that we can sell you the part directly but we have made some exceptions for small parts int eh past. Being in Canada it may be a little more difficult.

If you'd like, you can call us directly and speak to our parts department about this.

(818)575-3600

Line6Miller



Re: RE: LD175 Bass Model Switch Issue
by Boombats on 2011-02-22 19:26:15

Thanks Miller, and thanks Niel,

I received the pot today from the service department.

Will need to figure out how to remove the amp section from the cab to re/re this part.

thanks again,

Vince P




The information above may not be current, and you should direct questions to the current forum or review the manual.