These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Using HD500 with Logic Pro
by jrluciw on 2011-01-13 06:42:08

Has anyone had any exprerience with this?  I tried it for the first time tonight and Logic Pro Crashed each time I tried to assign Line6 to my s/w instrument track.  Actually the plug in didn't show as being an HD 500..just Line6...I think Gear Box.

Thanks

John



Re: Using HD500 with Logic Pro
by Rowbi on 2011-01-13 06:54:57

well there's your problem.  you can't use gearbox or pod farm with your POD HD.  I'm assuming you have the plugin versions and they're looking for a license on the Line 6 hardware, which isn't gonna work...

to start with, create a new project or whatever in logic, and just add the POD as your audio input device.  can you record a track just from your POD without using any other plugins, etc??



Re: Using HD500 with Logic Pro
by jrluciw on 2011-01-13 19:43:03

I believe those are the steps I tried....but you need to add the POD ontop of the track as a software instrument...this is what i used to do with my amplitude3 software....

I think I will need to call Line6 in Europe tonight....calling the US is tough given the time difference between Hong Kong and the west coast!!!

Thanks for stepping and trying to help..

Regards

John



RE: Using HD500 with Logic Pro
by ricksox on 2011-01-18 10:32:41

Hello,

Are you trying to use the Gearbox or POD Farm plug in or are you simply trying to set up your HD500 as your main input/output device in Logic?

Also, what version of Logic are you using?

What operating system is installed on your computer?

Line6Miller



Re: RE: Using HD500 with Logic Pro
by jrluciw on 2011-01-18 17:21:41

Hi Line6Miller

I am have set up the HD500 as my main input/output device in Logic Pro and I was able to get things working....my problem is that I was assuming the HD500 needed to be set up the same way Amplitude 3 is set up in that you needed to set up a s/w instrument track and then load the plugin onto the track.  The HD500 is much simplier then this...thankfully.  However, I have a problem with the sound clipping / crackling in my project.

For my set up I am uisng Logic 9 and the latest Mac O/S.....not sure what that is as I am not what you call a huge Mac user...I really only bought a Mac because I wanted to try Logic Pro....regretable decision as it's far more then I really needed..

Anyway...if you have any advice on the crackling sound that would be appreciated.  I have some manuals provided by L6 tech support which I am reading through.....

Regards

John



RE: Using HD500 with Logic Pro
by ricksox on 2011-01-19 09:26:59

In regards to your crackling audio issues, you may want to make sure your software is up to date.

I noticed in your account that you have not downloaded the latest drivers 5.12 for your Mac as well as updated the firmware on your POD to 1.20.

Run Line 6 Monkey and make sure everything is up to date.

Also, you may want to try changing your sample rate settings as well as your buffer slider in the Line 6 Audio MIDI Devices control panel and Audio MIDI Setup.

Line6Miller



Re: RE: Using HD500 with Logic Pro
by jrluciw on 2011-01-19 22:05:25

Hi Line6Miller

Thanks for the heads up....I had been meaning to run the Updater but I have been busy with guitar studies...taking a course from Berklee Online which is very cool...they have built an incredible online school for guitar and I suspect it would be similar for other subjects they offer.

Listen....I really want you guys to know that your support is top notch compared to IKMultimedia.  I had been usig their Amplitude 3 Software with their StompIO and the A3 is easy enough but the StompIO is cumbersome to use....and whats worse is their technical support.  You cannot speak to any reps directly and it literally takes them 2 weeks to reply to only tickets..and their interface for their ticket system is not good.

So I am glad to be back using Line6 Products!!!

Oh....and you have a decent dealer here in Hong Kong!!!

Best regards

John



RE: Using HD500 with Logic Pro
by ricksox on 2011-01-20 10:31:21

Thanks for following up with me John and I am very happy to hear that our support has met your expectations. There are not many of us here in support so at times we do get backed up but we do our absolute best to respond to inquiries as quickly as possible.

Again, thank you for your kind words and let us know if you have any more questions.

Line6Miller



Re: RE: Using HD500 with Logic Pro
by DanyalZafar on 2012-11-05 05:09:26

Hi. Just bought my new hd500 and am trying to figure out the best way to record my guitar in Logic pro. How do i get a better sound quality? through usb into my mac or by the adding the hd500 into the chain of my guitar going through my avalon 500 through my appoggie rossetta 800 into logic via cables?




The information above may not be current, and you should direct questions to the current forum or review the manual.