These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



I cant used LINE6 edit with my intel-based mac.
by jwblant on 2011-01-15 12:16:41

I used monkey fine and download all the lastest versions.  However, I get this error report when I try to run L6 edit:

An exception was caught.

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V

App info: Line 6 Edit 3.01 release - build 99 - Fri Oct 27 14:49:03 PDT 2006

Date: 1/15/11 3:10 PM

In thread: Thread[main,5,main]

OS: Mac OS X (10.6.6 i386)

Java VM Version: 1.6.0_22

Stack trace:

java.lang.UnsatisfiedLinkError: cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash()V

at cmn.l6java.utils.L6EmbeddedUtils.nativeHideSplash(Native Method)

at cmn.l6java.utils.L6EmbeddedUtils.HideLauncherSplash(L6EmbeddedUtils.java:39)

at line6editbase.app.L6EditorApp.Start(L6EditorApp.java:459)

at line6editbase.app.L6EditorApp.access$200(L6EditorApp.java:42)

at line6editbase.app.L6EditorApp$L6ELauncherBootstrap.OnLaunch(L6EditorApp.java:310)

at cmn.l6java.app.L6App.Launch(L6App.java:194)

What does this mean? How do I fix it?



RE: I cant used LINE6 edit with my intel-based mac.
by Kneehow on 2011-01-18 15:13:26

Unfortunately, Line 6 Edit requires you to install it on an OS that allows you to manually install an older version of Java (Runtime 5) onto it. Edit is actually one of our older software editors that came out years ago and was authored with Java 5 dependencies.

Snow Leopard will not allow you to do so. It is possible to do this under Leopard (10.5.x and earlier OSX builds), but with 10.6.x you won't be able to do so.

You'll have to run Edit on a different host computer that allows for the install of JRE 5 for Edit to run.

Regards,

L6Perry




The information above may not be current, and you should direct questions to the current forum or review the manual.