These forums are read only, please use our new forums here.

Main :: POD X3



Pod X3 Live Feedback problem with distorted guitar on the aux input
by robiox on 2011-01-18 17:18:26

Hi,

I have a problem with my Pod X3 Live when I use one guitar on the aux input or simultaneously two guitars with the same tone (tone1) with the jcm800 simulation or with separated tone.

If I use the guitar connected on the guitar input I have no problem but If I put the guitar in the aux input and increase the volume pot on it start a feedback.

This is the same for two guitars one connected in guitar input and the other in the aux. Only the guitar connected in the aux produce feedback.

I use the pod x3 live output line direct to a mixer and then on my stereo. All the preset with the guitar input sound perfect without problem...

I don't know why but it is!

My pod is updated at last firmware 2.01

Best Regards

Robiox



RE: Pod X3 Live Feedback problem with distorted guitar on the aux input
by ricksox on 2011-01-25 12:44:00

Hello,

The AUX input on the X3 Live is noisy. Several people have reported this over the last couple of years.

I'm not sure if it's the hardware design or a firmware issue but there isn't really anything we can do hear to help you with that noise. It's part of the POD.

I've logged your inquiry as a Quality Concern so our quality team can review it.

I'd also suggest you submit your product feedback to us at the following link:

http://line6.com/company/contact/productfeedback/

Line6Miller



Re: RE: Pod X3 Live Feedback problem with distorted guitar on the aux input
by grimm26 on 2011-01-25 15:12:50

Crapola.  I have never used the AUX input on mine but was just about to start doing so after installing piezo saddles on my guitar.  Is the noisy AUX jack a problem on all X3L's?  I'll try it tonight to see if I notice anything.  Maybe if I am just running acoustic tones through it it won't be an issue.

Line6Miller can you check with the powers that be if it is a hardware issue that could be remedied by replacing the jack itself or something?



Re: Pod X3 Live Feedback problem with distorted guitar on the aux input
by AlexLopezHutto on 2011-04-14 13:01:26

Has this been corrected yet?  In other words, it a maintenance fix available for download.

I was on stage in front of 100s.  We were finishing a song I have my volume set for wailing solo.

Immediately after came the screeching sound...so much for my solo.

My LP guitar is customize with some very nice Seymour Dunkin pickups and can put out a very nice EJ roar when I want it to. 

This screech feedback would not have happened had I been using a marshall stack.

Our team is led by a group of folks who have very little patience for a screeching sound in the venue.

Luckily, I knew to immediately cut the volume of my bridge pickup to halt the signal.  Had I not known to do that, it would have been much worse.

I have too many other things to focus on.  What can I do to resolve this? 

Am I going to have to go back to connection with the 1/4 inch instead of the XLR?

The XLR connection sounded nice until this incident.

Please advise.



Re: Pod X3 Live Feedback problem with distorted guitar on the aux input
by gallows_pole on 2012-07-04 16:47:04

please someone fix it in a driver update or something

this is so irritating



Re: Pod X3 Live Feedback problem with distorted guitar on the aux input
by MOKEY12345 on 2012-09-04 13:03:37

I have two X3 lives and they both do the screech thing on aux input!!!

Line6 should have fixed this???




The information above may not be current, and you should direct questions to the current forum or review the manual.