These forums are read only, please use our new forums here.

Main :: Variax Guitars / Bass / Workbench



Last night,no signal into XTL from Variax via DI, today its fine and i dont know why. Please help!
by hotbody666 on 2011-01-23 13:09:52

Hi there, hopefully someone can help.

I was playing a wedding last night and was using my Variax 500 and pod XT live. I use the digital cable to power and change models on the Vax. I set up and everything was working fine. A few minutes later i went to play and had no signal whatsoever. No sound from the amp and when in tuning mode i could see that i had no signal coming into the XTL via the data cable. I had to abandon it for the first set and used my backup, forfeiting the variety of sounds i have come to rely on. In the break i looked at the VAX again, plugged it in and had a signal for about 30 seconds (again, looking in tuning mode). Then the signal cut again apart from an extremely infrequent "g" registering in the tuner, regardless of what string i was playing.

I should also add that although the guitar was producing no signal, my tap tempo light was producing a sound through my amp. When i plugged in my back up guitar i was getting a bit of a tremello effect.

I dont use batteries at all and always use the DI cable

The only thing that was different fom our usual set up was that we had brought in some extra lights, one of which was plugged into the same double  power outlet that i was using, ie, one plug for the lights and one  for my four way that powers my amp and xtl. Could it be a power problem or maybe the lights produce some crazy radiation that interfered with signal being sent down the digital cable.

I should also that, semi frequently my xtl has difficulting picking up the pitch of a string. I have found myself tuning my low e to Gsharp on a couple of occassions.

Ok, so i today i unpacked my gear to start trying to work out what the problem was and sure enough...everything worked fine.

I realise my question is kinda long winded but i wanted to provide as much info as possible in the hopes that someone might have a a clue.

Anyone got any ideas? I have a gig on Friday night and if possible would like to avoid last night's problems.

Many thanks

John



Re: Last night,no signal into XTL from Variax via DI, today its fine and i dont know why. Please help!
by amx05462 on 2011-01-23 13:31:59

its possible  your  having a  power  problem of  some  kind.   i would  check  my  cable  plugs  for   bent  or  collapsed    connector  wires.   this  happens  .  if there  bent  or collapsed   you can  make a J  puller   to fix this  out of a  bread  tie.  just be careful  this  is tedious.



Re: Last night,no signal into XTL from Variax via DI, today its fine and i dont know why. Please help!
by JellyWheat on 2011-01-23 13:55:32

I can't tell you why it happened to me, but my XTL went dead like yours, and simply pressing the Edit button solved the problem,,,

I don't like the sound of the string detection problem. Is there any possibility you could also be experiencing some problem with the guitar? Have you reflashed and reset, since then? That is ususally the first advice the experts give. If your solftware is up to date and you experience the same sort of trouble, they usualyy then advise to send it in to a service center for repair.

But what a smart guy you are for having a backup with you! As for the possibility of it being the lights - and you are talking to the WRONG GUY for technical stuff - I found my Variax 300 to be VERY sensitive to the quality of the power supply, so much so that I could no longer take it out on paying gigs. I had to rely on my 700, which used a dufferent XPS. [The Great All Knowing One and Keeper of the Black Pearl is as better bet for that kinda stuff]

Please realize that many of us have a great deal of sympathy for your plight, even though we may not have a "Silver Bullet" to take care of it!

Good luck,

JellyWheat

[Butt Hole Boy and Charter Member of the Rubber Room Gang]



Re: Last night,no signal into XTL from Variax via DI, today its fine and i dont know why. Please help!
by amx05462 on 2011-01-23 14:00:28

id  take  j/w s advice  hes  mush  more  knowledgable that  i  in these  matters.    and  the current  tamer  of the  red  dragon.   also  my hero  in these  matters   very  knowledgable  and yet  very humble  at the same time  a very rare  combination  to say the  least .     i would  heed  every  word 



Re: (8>¤}... no,no,no,no, amx...
by JellyWheat on 2011-01-23 14:32:22

...YOU are definitely MUCH more knowledgeable than myself on these matters, as is MerlinFL. I am merely vicariously voicing my anecdotal antecedent in hapless hope of helping this harried harpist humble the harbinger of heartbreak and public humiliation.

J/W

[BHB, CMRRG]



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 14:38:09

in the  words  of the  late  walter brennan  from that  movie  with   john  wayne   dean martin  and  rick nelson  "  there  you go  again"     making  me  damn near piss my  pants.

   you  know  you  know  as  much  as i know   .  i know you know  that    thats  something   i really  know  .



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 14:38:47

ive been   edited  by those  above



Re: (8>¤}... no,no,no,no, amx...
by JellyWheat on 2011-01-23 14:42:55

Don't take it personally. A lot of chat room software has "naughty word filters" that blank out suspect words automatically.

[amx is a B-A-A-A-D BOY with a potty mouth!]

J/W



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 15:13:08

i kinda  feel  like  that condenser  in the  stooges  film   dr  howard  dr fine  doctor  howard.

    it said     they got me  oooohhhhhhhh.

            oh  what the  hell     guess ill have  to pull out my  old george carlin  album  with the 7 words  you cant  say  on television( and the  net)

i remember    him saying  something  about  you can  prick your  finger  but you cant   ....well you know.



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 15:13:41

crap  they  got me  again.



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 15:14:12

i guess  crap is  ok here.



Re: (8>¤}... no,no,no,no, amx...
by mrmykl on 2011-01-23 15:26:29

you guys are killing me...just to clarify though I believe that would be "Dr. Howard, Dr. KLEIN, Dr. Howard"...just sayin'...



Re: (8>¤}... no,no,no,no, amx...
by amx05462 on 2011-01-23 15:31:10

no its  fine  as in moe howard   larry  fine  curley  howard.   im not  sure  of  much  but this  im sure  of.    woo wooo wooowoowoowoowooo



Re: (8>¤}... no,no,no,no, amx...
by mrmykl on 2011-01-23 15:36:30

I stand (actually i'm sitting, in my underwear, drinking vodka cranberry) corrected.  ;-]

you guys are still killin' me...



Re: (X>¤}... no,no,no,no...
by JellyWheat on 2011-01-23 15:50:08

mrmykl wrote:

I stand (actually i'm sitting, in my underwear, drinking vodka cranberry) corrected.  ;-]

you guys are still killin' me...

...cognitive overload condition

warning: cognitive overload condition


too much information

repeat

too much information


DIVE...DIVE...DIVE...

Sheesh, I never realized this place could get so SCARY!

JellyWheat

BHB, CMRRG



Re: (X>¤}... no,no,no,no...
by mrmykl on 2011-01-23 16:10:38

Hey, I'm a pro and today is my Friday night...I go out for a living...stayin' in and drinking and not dressing up (or at all) just seems like the thing to do!



Re: (X>¤}... no,no,no,no...
by JellyWheat on 2011-01-23 16:41:08

(:>*}... OK, then. I'll just put on ฿ my dark glasses, if you don't mind.

(฿>ɔ}... MUCH better!

J/W

[No offense, or anything...]



Re: (X>¤}... no,no,no,no...
by amx05462 on 2011-01-24 08:51:19

hmmmmm ..... im a  pro.....  its  friday  night.....   seems  ive  heard  that somewhere  before........hmmmmmm



Re: (8>*}... on the other hand... seriously:
by JellyWheat on 2011-01-25 07:48:31

... there WAS a sunspot during the period in question. Take a look for yourselves!

http://sohowww.nascom.nasa.gov//data/REPROCESSING/Completed/2011/eit284/20110122/20110122_0106_eit284_512.jpg

Breakout the TINFOIL!

J/W



Re: (8>*}... on the other hand... seriously:
by amx05462 on 2011-01-25 07:51:38

well vax  doesnt  have any tinfoil but   they  have  that  paint. should  be  ok  from  spots.



Re: Last night,no signal into XTL from Variax via DI, today its fine and i dont know why. Please help!
by hotbody666 on 2011-01-26 04:29:12

Cheers for your help people!




The information above may not be current, and you should direct questions to the current forum or review the manual.