These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD farm 2 wouldn't act as plug-in
by palio_dt on 2011-02-05 09:22:54

I have a UX1 and i am using pro tools 9 to record guitars. The only way it lets me record is if i run a stand alone POD farm 2 simultaniously with pro tools. I see it and i can run it as plugin but it doesnt let me record. I cannot record dry signal and run it through the pod farm plug in. Is this normal or am i doing something wrong with the set up?

Thanks



RE: POD farm 2 wouldn't act as plug-in
by Line6david on 2011-02-08 10:43:42

Hi,

Do you have low latency monitoring on in Pro Tools?

If this is selected (In the options menu) then Pod Farm will bypass until you are actually recording.

To fix this, turn low latency monitoring off and adjust your buffer size in the Hardware Playback menu.

Is this what is occurring or will the plugin not process audio at all?

Thanks,

David

Line 6 Customer Support



Re: POD farm 2 wouldn't act as plug-in
by TheRealZap on 2011-02-08 10:58:29

is it the redface or blackface device? the redface didn't come with the plugin license and you'd have to upgrade...



Re: RE: POD farm 2 wouldn't act as plug-in
by palio_dt on 2011-02-09 16:39:10

Thanks for the advice but i dont think that was the problem because all of a sudden it started working . Thanks anyway.



Re: POD farm 2 wouldn't act as plug-in
by palio_dt on 2011-02-09 16:41:59

It is the black one but i got it to work. Thanks for the info though. Now the problem is that it wold not bounce to disk in ani shape or form. It sais remove some plugins or increase the H/W buffer but mine is to the max already so...



Re: POD farm 2 wouldn't act as plug-in
by TheRealZap on 2011-02-09 17:17:24

i don't use protools but the other DAWS i've used have a "render" option... may be something similar?




The information above may not be current, and you should direct questions to the current forum or review the manual.