These forums are read only, please use our new forums here.

Main :: M5 / M9 / M13



Looper still overdubs during Play once
by alanparma on 2011-02-10 09:47:19

hi,

i'm a little confused. after recording a loop, I stomp on the play once button and continue playing a different riff over the playback, but I don't want this to be part of the loop.  I want to be able to call back the loop later on in the song with just the original thing I recorded.  HOwever, I find that the looper is still recording while the PLAY ONCE is engaged.  What I am I doing wrong here?

Thanks!

Alan



Re: Looper still overdubs during Play once
by goldglob on 2011-02-10 12:48:17

Sounds like you might be hitting rec/odub (again) after laying down your loop before hitting play once. Doing that puts you in overdub mode. Just hit play once to stop recording and start your loop. By the way if you hit play once (again) at some point during that playing once, it will start the one shot loop again from the top. Hope this helps and that your unit is not faulty.



Re: Looper still overdubs during Play once
by alanparma on 2011-02-10 19:25:42

hmmm, I'm pretty sure I just hit the play once button after finishing my loop. but i'll try it again. is there a setting that automatically records overdubs even if you just hit play once?  if it still doesn't work, i'm gonna try a factory reset.  thanks for the reply.



Re: Looper still overdubs during Play once
by alanparma on 2011-02-13 17:25:30

it really does it. i hope somebody else tries this:

1. record a loop

2. hit play once after finishing the loop, but play a riff over that loop you just played as the loop is being replayed.

3. after it stops, try playing the loop again and see if it overdubbed the new riff you just played.

the obvious workaround for this is to hit Play/stop instead of Play once, and just stop it when the loop is done.  When I press play once later to call back the loop, it doesn't overdub anymore.

Reading the above post again it can get confusing, but basically I'm just asking some other M13 users to try if this bug also happens to them.



Re: Looper still overdubs during Play once
by goldglob on 2011-02-13 18:43:08

Hi again, just tried it, mine does what you describe! (My previous reply was based on just wondering, not actually playing it.)

Weird. Another thing that is lacking is that you can't actually record a loop then just stop it where you want the loop's end point : you have to hit play/stop (which starts it from the top), then quickly hit play/stop again to stop it. On the Boss RC20 (etc) you can just stop it (then use it later), although to overdub you have to hit the play button twice (once to play then again to overdub). So both have shortcomings, but I prefer the Boss way.



Re: Looper still overdubs during Play once
by alanparma on 2011-02-13 18:58:09

ok! thanks!

relieved that it's a software bug and not specific to my unit. so probably the good news is we can report it to LIne 6 as a bug and hopefully they can fix it via update.

Maybe they can also assign one of the other buttons as a dedicated STOP button to do what you suggested.



RE: Looper still overdubs during Play once
by Line6Hugo on 2011-02-15 11:08:24

Alan,

I was able to reproduce this problem exactly as you describe on the M13 and M9. This is indeed a bug which I have written up and submitted.

Regards,

Line6Hugo



Re: RE: Looper still overdubs during Play once
by alanparma on 2011-02-15 17:53:23

thank you! hope you can also suggest adding a dedicated stop button for the looper. thanks again.




The information above may not be current, and you should direct questions to the current forum or review the manual.