These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 11:22:05

Hey all,

if i want to open the online library with my bass pod xt with all newest updates, i get these message... can anybody help me?

fehlermeldung.tiff

best wishes

Franz



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 11:39:11

these are the words of this message...

"An exeption was caught.

TYPE: java.lang.classnotfoundexception

message: cmn.l6java.browser.L6Native browser.L6NativeBrowserMac"

Thank you for solving this problem!



Re: Online Library Error!!!! Bass Podxt
by TheRealZap on 2011-02-16 11:54:38

its a java problem... you need to upgrade to the latest version of edit: http://line6.com/software/



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 12:01:31

Hey RealZap,

thanx for your answer...but i do have the latest version of edit (3.04.0)! Sorry;-) but there mus be an other solution...

franz



Re: Online Library Error!!!! Bass Podxt
by TheRealZap on 2011-02-16 12:06:08

did you have it working before you upgraded to the latest?

you might have to remove the older version of java...

or simply raise 1.6 java to the top of the list



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 12:10:23

how can i raise java 1.6 32bit or 64 bit to the top of the list..?



Re: Online Library Error!!!! Bass Podxt
by TheRealZap on 2011-02-16 12:15:06

if your mac is 64 bit... then that is probably the problem... line6 has no 64bit drivers for the mac....

otherwise:

If you do want to change the default Java version used by OS/X, open up the Java Preferences utility located in /Applications/Utilities.

Java Preferences

You can drag and drop Java versions in the bottom pane to change the order in which they are used.
The top version is the default version used by OS/X.  Make your change in the bottom pane – this is the JRE used when launching Java applications.  The top pane selects the JRE used for browser applets.



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 12:37:38

it doesnt work;-)  i have changed java, uninstalled, new installed ... is there anythig else i can do? how can i find it out, if my mac is an 64bit processor?



Re: Online Library Error!!!! Bass Podxt
by TheRealZap on 2011-02-16 12:42:24

look into the system profiler... if 64bit extensions=yes, then you are in 64bit mode.

you can boot up in 32 bit mode by holding down 3 and 2 on power up.



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 12:51:50

i did not find it ;-( sorry



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 12:56:03

i have found it... 64bit! if i will change into 64 bit i have to hold down the 6 and 4 on power up?



Re: Online Library Error!!!! Bass Podxt
by TheRealZap on 2011-02-16 13:08:38

yes, but none of your line6 stuff would work in 64bit.... assuming your processor etc support it.



Re: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-16 13:55:36

thanx! ...but when did it works with 64bit....??? this year, next year?



RE: Online Library Error!!!! Bass Podxt
by ricksox on 2011-02-22 15:49:52

What you are experiencing is a bug in the Edit software. The online library button within the application is broken.

What you can do is open up a web browser and go directly to www.customtone.com as a workaround.

Line6Miller



Re: RE: Online Library Error!!!! Bass Podxt
by franzk on 2011-02-23 08:39:27

Hey Line6Miller,

is there a bug fix in the nearly future planed by line 6?

thx



RE: Online Library Error!!!! Bass Podxt
by Line6Hugo on 2011-03-02 12:19:15

At this time, there is no public info on when or if this bug will be fixed in the Line 6 Edit software. You would need to stay tuned to see if there are any software updates that will address this.

Regards,

Line6Hugo



Re: RE: Online Library Error!!!! Bass Podxt
by barbabass on 2012-12-16 02:42:34

There's still this bug!!! Don't you want Mac users to use Line6 edit?




The information above may not be current, and you should direct questions to the current forum or review the manual.