These forums are read only, please use our new forums here.

Main :: POD X3



had to downgrade monkey and drivers for x3live to work on my mac
by oleus on 2011-02-20 09:36:29

i've been using my X3Live with my macbook for years with no problem.  however, ever since the last line6 monkey/driver/flash update, it will no longer communicate via USB.  Gerbox also won't work with the X3 anymore.   I was able to get connectivity working again by downgrading monkey to 1.31 and the gearbox back one version to get older drivers, and now everything is fine on one computer and connectivity/gearbox/usb is working.  however if monkey or gearbox updates to the new version everything stops working again.  i looked on the forums and a lot of people with similar mac setups recently have been having the same problem sio i don't think anything is wrong with my x3live.



Re: had to downgrade monkey and drivers for x3live to work on my mac
by lowsco on 2011-02-20 10:57:43

Yeah, looks like there could be a problem. After what I read I'm a bit too scared to try it out myself but somebody on the HD forum did it with similar results, here:

Hope that Line 6 will chime in with some info.



Re: had to downgrade monkey and drivers for x3live to work on my mac
by oleus on 2011-02-20 11:18:47

thanks for that thread pointer.  i've had some success troubleshooting for now -

the driver updates to 5.7 killed usb connectivity for my X3Live and my Macbook pro.

went through the process of downgrading the drivers to 4.7.1 and everything is working again.

PS - i installed all of the latest drivers in windows vista using my dual boot mode and everything was fine so this is mac-specific.



RE: had to downgrade monkey and drivers for x3live to work on my mac
by ricksox on 2011-03-07 12:41:49

I can't reproduce this behavior. My POD X3 Live is detected by Monkey 1.34 with the latest 5.70 Mac drivers installed. No problems at all. I can update the flash as well.

I'm running on a Dual Core processor Macbook Pro. Is this what you have?

Line6Miller



Re: RE: had to downgrade monkey and drivers for x3live to work on my mac
by oleus on 2011-03-08 13:45:29

i'm running it on a white macbook (2.4 GHz Core2 Duo) -  was working fine with monkey, x3live etc until the last update.



RE: had to downgrade monkey and drivers for x3live to work on my mac
by ricksox on 2011-03-09 09:31:12

What operating system is your Mac running on? The latest drivers won't work on OSX 10.4 Tiger. Is this what you are running?

Line6Miller



Re: RE: had to downgrade monkey and drivers for x3live to work on my mac
by oleus on 2011-03-09 09:58:58

i'm running 10.5.8, 2ghz core 2 duo.   i can dual boot into Vista, and everything with the new drivers works just fine that way.  but i do my recording in mac osx...



RE: had to downgrade monkey and drivers for x3live to work on my mac
by Line6Hugo on 2011-03-15 08:32:51

We will continue to try to reproduce the problem you are experiencing, but we have so far been unsuccessful in trying to replicate your problem. If the older drivers are working for you, stick with them until we have a newer driver update available from our site.

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.