These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Toneport KB37 Crashing Macbook Pro
by advahlauffer on 2011-02-23 09:35:46

Hi,

I just bought a new Line6 Toneport KB37, and am trying to get it set up. I installed all the software correctly, and plan on using it with Logic Pro. Now every time I try plugging in the USB of the KB37 my computer crashes.  My computer is a Macbook Pro, 2.26 GHz Intel Core 2 Duo, 2GB RAM, OS 10.6.6.

Any suggestions?

Thanks so much,

Advah



RE: Toneport KB37 Crashing Macbook Pro
by Line6david on 2011-02-24 10:29:49

Hi,

Are you installing drivers off of the CD? Newer operating systems like Snow Leopard and Win 7 are incompatible with the drivers that come on the disk.

You can download the newest updates for free from our website. This should fix the issue.

http://line6.com/software/

Thanks,

David

Line 6 Customer Support



Re: RE: Toneport KB37 Crashing Macbook Pro
by joshlauffer on 2011-02-24 11:08:28

Thanks for your help. So I tried updating the driver, and this was succesful but unfortunately my computer still crashes when I plug the Toneport in using Gearbox. Any other suggestions? I am currently running version 3.7 of Gearbox. I did download the latest drivers, including the Beta driver for snow leopard. I installed 5.7.0 and then the Beta driver 4.2.6. Which should I be using? (both cause the crashing)



Re: RE: Toneport KB37 Crashing Macbook Pro
by bpaderna on 2012-10-01 13:44:49

The same thing is also happening.  I tried to de-install all the drivers, software and restart.

The restart will activate the KB37 but as soon as I go into system preferences and even touch the audio settings to KB37 it deactivates.

There is a serious BUG in the drivers and it seems that there is no soultion yet.  I wonder if Line6 support will even address this?



Re: Toneport KB37 Crashing Macbook Pro
by QsBlues on 2012-10-01 14:24:33

GearBox is not really supported anymore by Line 6 since they've migrated over to Pod Farm.  I would suggest downloading Pod Farm 2.5 and running that instead of GearBox.  I ran into the same issue, and everything works flawlessly with Pod Farm.




The information above may not be current, and you should direct questions to the current forum or review the manual.