These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



POD Studio UX1 - weird sound from the phones output
by ryjek666 on 2011-02-23 10:55:51

Recently, strange things have been happening to the "phones" output of my UX1. When i plug in either of my headphone sets, the sound is very flat and distorted. Also, while working on any DAW program, the volume levels on tracks do not respond to what I actually hear and all the effects distort the sound even more. None of these issues have place when i use the speakers instead of headphones, also if I plug them into the phones output using a jack/rca adapter. I've also changed the 6,3/3,5 jack adapter i'm using, to no effect. I noticed that the sound is ok, but much too quiet when i plug the jack in only partially. Does anyone happen to know what this is?



RE: POD Studio UX1 - weird sound from the phones output
by ricksox on 2011-03-07 15:37:43

Just to clarify, were you using an adapter on both pairs of headphones when you did your testing?

What kind of adapter are you using? Is it a 3.5mm to 1/4" adapter?

Line6Miller



Re: RE: POD Studio UX1 - weird sound from the phones output
by ryjek666 on 2011-03-08 11:05:22

I'm using a 3.5 to 1/4" adapter, like this one: http://www.kenable.co.uk/images/6.35mm_jack_adapter_plug_with_3.5mm.jpg.yes, i've tried it with both of the sets. I've also bought a new shielded adapter, but it didn't change anything, so I don't think this is the problem.



RE: POD Studio UX1 - weird sound from the phones output
by Line6Hugo on 2011-03-08 16:23:21

I would recommend isolating the problem if other headphones and speakers have the same problem with your UX1. You should install the latest software and drivers onto a different computer and test the UX1 in all of the computer's USB ports. If the problem persists on a different computer with headphones/speakers that you know worked before, there may be a hardware problem with the device.

Regards,

Line6Hugo



Re: RE: POD Studio UX1 - weird sound from the phones output
by ryjek666 on 2011-08-07 12:32:03

I did: it's the same on other computers with different headsets.




The information above may not be current, and you should direct questions to the current forum or review the manual.