These forums are read only, please use our new forums here.

Main :: POD X3



X3 live no I/O or USB transfer
by pablo_fitzyg on 2011-03-01 11:18:32

Hello,

My X3 Live has no input - output, tuner does not recognise signal, error syncing to my Mac.

Setup:

Variax 300 connected via date cable (have tried jack as well).

Marshal amp connected via 1/4 jack via Live Out.

X3 sat in studio (no bangs/movement).

Flash 2.01 updated via Monkey 1.33.

Gearbox POD X3 Library Error (8000900C) via Gearbox 3.70

Running OSX 10.4.11 with Driver 5.1.2

Also reset X3 to factory settings.

Any thoughts/suggestions gratefully accepted.

Regards,

Fitz



Re: X3 live no I/O or USB transfer
by TheRealZap on 2011-03-01 11:22:50

you don't say... but if its a PPC mac, you have to go clear back to  Version 4.6.9

anything newer is intel only, i believe.



Re: X3 live no I/O or USB transfer
by pablo_fitzyg on 2011-03-01 11:45:52

Thanks for your advice.

I am running an Apple Macbook Pro 2.16 GHz Intel Core 2 Duo with 2GB RAM.

This setup has worked beautifully in the past.

Don't think it's a computer issue, when the X3 stopped working it hadn't had any updates/connection for approx. six months.



RE: X3 live no I/O or USB transfer
by Line6Hugo on 2011-03-09 12:04:00

Fitz,

If the POD X3 Live is not being recognized, I recommend putting the POD into SAFE MODE, then attempting to re-install the flash memory on the POD via Line 6 Monkey. To put the POD into SAFE MODE, you must POWER ON the POD while holding the RIGHT ARROW button on the POD. The SAFE MODE screen has different info on display such as PEDAL CAL.

Before that, use the driver uninstaller in the Applications/Line6/Driver folder, then download and install the latest driver for OS X 10.4.11 (5.1.2) from the Line 6 website:

http://line6.com/software/

Also, make sure to update to Monkey v 1.34. Start Line 6 Monkey with the POD (in SAFE MODE) connected via USB and attempt to re-install the flash memory.

Make sure to try all of the USB ports on the Macbook if you have problems. Completely disconnect ANY USB hubs, even if not in use.

If the problem persists, I recommend trying to do all this on a different computer, again with the POD X3 Live in SAFE Mode.

IF nothing works and re-installing the flash memory does not help your problem, you will need to take it in to an authorized service center:

http://line6.com/service_centers/

Regards,

Line6Hugo



Re: RE: X3 live no I/O or USB transfer
by pablo_fitzyg on 2011-03-17 12:32:08

Thanks for the advice Line6Hugo.

Unfortunately your solution has not worked.

Monkey recognised the X3 in safe mode, but failed in normal mode.

There seems to be an issue with the USB connection as the X3 does not show in my 'Sound' preferences.

I shall contact my nearest service centre.

Kind regards

Fitz




The information above may not be current, and you should direct questions to the current forum or review the manual.