These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



The toneport GX Isn't being recognized by any Line 6 software on my computer
by Quincygd4456 on 2011-03-02 15:49:20

Hey Line 6,

Recently I bought a  POD Studio GX and the software isn't recognizing it. As you can see in the attachments below my computer can recognize the GX is there but monkey and POD FARM 2.0 don't.  When I called your support line although they were very helpful, they could not fix it. I do have all the software up to date and have tried every single USB port hub on my comp front and back.

PLEASE NOTE

  • I have read nearly every single FAQ and document explaining everything from USB optimization to instaling new drivers
  • I have uninstalled and reinstalled EVERYTHING 7 times now and nothing has changed
  • I tried running monkey as an adminastrater and it showed the connection as MIDI even though that's impossible because the GX doesn't  have any midi ports
  • I purchased the device from Musicians Friend on 2/20/11 and got it on 2/23/11 and have tried these solutions every day since
  • It isn't the device, I tried it on my other computer with Windows 7 and it booted up and worked perfectly
  • When I use the Device on PEAVEY REVALVER it recognizes it but no sounds come out of

I would greatly appreciate some more tips for this has caused me a great deal of stress!

Thank you so much!



Re: The toneport GX Isn't being recognized by any Line 6 software on my computer
by Quincygd4456 on 2011-03-03 18:28:58

The solution was the Peavey Revalver software being uninstalled




The information above may not be current, and you should direct questions to the current forum or review the manual.