These forums are read only, please use our new forums here.

Main :: POD 2.0, PODxt Family, Pocket POD, FloorPODs



Blank Screen and Flashing leds PodXT Live
by dimatrod on 2011-03-05 00:40:16

Hey all, I'm having this problem whereas I turn on my PodXT Live and what appears on the title of this post, happens to my Pod. I've done the Sram test and it passes it, and when I go into safe mode, everything appears on Monkey except the firmware version. If I update it, it does so "succesfully" although when it's done, the problem remains and I have to go to safe mode once again for the Pod to be recognizable again.

This happened just when I turned it on in my usual rehearsal space, after 2 weeks of not using the unit. I don't know what to do, and I don't want to start dropping it from 5 feet as some posts have recommended. What should I do now?

Thank you very much!

I'll try and see if I can still use it as an audio interface. It does pass clean sound, but I don't know if I can use it in Logic as a sound interface yet.



RE: Blank Screen and Flashing leds PodXT Live
by Line6Hugo on 2011-03-11 09:44:07

If you have re-installed the flash memory on the unit and the problem persists, I would recommend taking it to an authorized service center to take a look as there must be a hardware problem with the unit:

http://line6.com/service_centers/

Regards,

Line6Hugo




The information above may not be current, and you should direct questions to the current forum or review the manual.