These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Pod UX1 + Farm 2.0 + Windows 7 Service Pack 1 = latency
by Inanimate on 2011-03-06 08:38:37

I own a Pod UX1 and I've used it for about 1 year with Windows 7.

I recently installed Service Pack 1 and noticed that my settings which I've used all the time, cause a latency when playing through my headphones connected to my PC. I've tried different kinds of headphones but still a latency which in the end makes it impossible to play. I tried playing on my other computer which also hax 64bit windows 7, but not with Service Pack 1 installed, and it worked fine.

Also on another note, when I try to lower my buffer size on my PC / midi settings to the lowest amount, which has worked before without any problems, the interface hangs and all audio from the Farm 2.0 stops. To get it working again I have to get into the Midi settings again, and setting it to the second smallest buffer size, restart Farm after reconnecting the USB cable again.

Has anyone had similar problems? I have never experienced latency issues and the video tutorial regarding optimizing latency didn't help. Im also on a strong PC with updated drivers etc.

Regards



Re: Pod UX1 + Farm 2.0 + Windows 7 Service Pack 1 = latency
by silverhead on 2011-03-06 08:48:19

Is there any reason why your headphones are connected to your pc rather than to the UX1?

If you set your computer to use the UX1 as its soundcard you might get better results (no latency).



Re: Pod UX1 + Farm 2.0 + Windows 7 Service Pack 1 = latency
by Inanimate on 2011-03-06 09:09:59

Thanks for the reply. Dont get me wrong, I've set the UX1 as my external soundcard in the "Recording"-tab on the sound settings in windows, and that's how I've always done it. I'm connecting the pod to the PC with a Y-looking cable going from the 2/R and 1/L output that on the other end becomes just a single input, which I connect to the green 3.5mm jack on the front os my PC.

Im connecting it this way to be able to hear the other audio coming from the PC, such as an Mp3 that I play along with. Are you saying that if I plug a headset into the UX1 instead of the PC, I will be able to hear whatever Im doing on the computer as well? I thought I'd only hear the guitar that way.

Although in the end I dont think it matters because this setup has worked fine before, until installing Win7 SP1.



Re: Pod UX1 + Farm 2.0 + Windows 7 Service Pack 1 = latency
by silverhead on 2011-03-06 09:19:21

Try connecting the UX1 to your computer using the USB interface (make sure you use a USB 2,0 port on your computer, with no usb hubs). Then go to your computer's control panel - sound settings - and set the UX1 to be the computer soundcard for both input and output. That way you will hear all sound from your computer (mp3 etc.) through the UX1 headphones, with no latency.

You should also get better sound quality for both recording and playback because the UX1 is likely a higher quality soundcard than your internal pc soundcard. The USB interface allows your computer to bypass its internal soundcard and use the UX1 instead.

BTW in this scenario you don't need to feed the UX1 outputs into your computer input. Instead, you would use those outputs to feed a pair of external speakers, for those times when you don't want to use headphones. Your built-in comuter speakers (if any) will also be bypassed since they are driven by your internal soundcard.




The information above may not be current, and you should direct questions to the current forum or review the manual.