These forums are read only, please use our new forums here.

Main :: BackTrack / MIDI Mobilizer



iOS 3.1 not compatible with firmware update?
by jdallavalle on 2011-03-06 15:37:37

Is there a way to update to current version of firmware on my iOS 3.1.3 limited iPhone so that my recently updated apps (bs-16i & 50in1 Piano) will work with the MIDI Mobilizer again?  I updated out of habit not realizing the apps required the updated firmware on MIDI Mobilizer AND that the MIDI Mobilizer update requires iOS 3.2+.  I already checked with the app producers on the possibility of reinstalling the degredaded versions of their apps, and was told it can't be done.

Was attempting the ultimate portable keyboard rig:  Roland AX7, MIDI Mobilizer and iPhone for soundmodule.

Thanks for the VERY slick product!

Jeff



RE: iOS 3.1 not compatible with firmware update?
by ricksox on 2011-03-11 10:31:48

Hi Jeff,

We just released MMR 2.02 that should resolve your issue. Visit the iTunes or App store and update MMR and you should be all set.

Line6Miller



Re: RE: iOS 3.1 not compatible with firmware update?
by jdallavalle on 2011-03-11 18:03:03

I installed the latest version 2.02 of MIDI Memo Recorder.  I now get this message when I start MIDI Memo:  This app requires a newer version of MIDI Mobilizer firmware  Use Line 6 MIDI Memo Recorder to update your MIDI Mobilizer.   with "Not Now" and "Show Me"  buttons.   "Show Me" takes me to the app store which then shows the app to already be installed.  I thought perhaps there would be a MIDI memo file for me to play to do the firmware update but the only file in the memos is the C Chord file. 

Am I missing something or is the firmware update file missing?

Thanks,

Jeff



Re: RE: iOS 3.1 not compatible with firmware update?
by bennyblanco1 on 2011-03-12 14:41:16

I'm experiencing exact same issue with Midi Memo Version 2.0.2 (5163) and I'm on iOS 4.3.

My current firmware on the Midi Mobilizer is 1.0.2

I'm reckoning the issue is that the Midi Memo Recorder App is not iOS 4.3 ready/tested.

Please fix so we can update the firmware and use this hardware!

benny blanco®

blancodisco



Re: RE: iOS 3.1 not compatible with firmware update?
by ichaeackso on 2011-03-14 19:42:52

I am having the same issue with my iphone ios 3.1.3

I installed the update for the Midi Memo Recorder. Now all I get is the message "This app requires a newer version of MIDI Mobilizer firmware  Use Line 6 MIDI Memo Recorder to update your MIDI Mobilizer" when I open up The Midi Memo app, my bs-16i app, and Nanostudio.

The thing is, communication with Nanostudio was fine before I installed this update.

I've tried uninstalling the app, doing a hard reset on my iphone, reinstalling the app, resetting it again.

Nothing seems to make my Mobilizer work anymore.

Good times.



Re: iOS 3.1 not compatible with firmware update?
by upjumpedthedevil on 2011-03-15 17:11:34

Same problem here. The device (just our of the box) is useless until this issue is fixed.



Re: iOS 3.1 not compatible with firmware update?
by rutgervos on 2011-03-16 05:50:44

Same here. This is infuriating - the thing is right out of the box. Not working. iOS 4.1, Firmware revision 1.0.22



Re: iOS 3.1 not compatible with firmware update?
by metallum on 2011-03-16 06:06:59

Same problem just out of the box....notthing working...

newest OS for ipad and App

Frustrating...



Re: RE: iOS 3.1 not compatible with firmware update?
by bennyblanco1 on 2011-03-16 14:25:31

Update on my end.

I borrowed an iPad from work and installed Line 6 Midi Mobilizer app on the iPad, also which has also been updated with iOS4.3.

The firmware download was able to commence!

Not sure why there's an issue with the iPhone. Mine was an iPhone4 hardware.

But.. with the iPad1, the firmware update path was intantly recognized and worked in a matter of seconds.

I recommend if you can borrow an iPad, try to update your MIDI Mobilzer hardware that way until Line6 sorts out the iPhone issue.



Re: iOS 3.1 not compatible with firmware update?
by upjumpedthedevil on 2011-03-16 15:58:46

Thanks! Updated the iPad OS and it works on the iPad at least!



Re: RE: iOS 3.1 not compatible with firmware update?
by rickoenig on 2012-01-25 03:15:58

Hello,

Just purchased a Midi Mobilizer II.  Works well with my Apple devices.  The question is can I switch sounds using my Roland AX7 midi controller?  I have some pretty cool apps, Animoog, Alchemy Pro, Garage Band but am unable to use the Roland to control my iPhone 4S or iPad II, I have to switch sounds on the Apple device itself.  Not very efficient in a live stage setting.  Thanks....Ric




The information above may not be current, and you should direct questions to the current forum or review the manual.